<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
	<head>

		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0" />
		<meta http-equiv="cache-control" content="no-cache" />
		<meta name="gpsid" content="8836737" />
		<link rel="icon" href="http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
		<link rel="apple-touch-icon" sizes="144x144" href="http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
		<link rel="apple-touch-icon" sizes="114x114" href="http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
		<link rel="apple-touch-icon" sizes="72x72" href="http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
		<link rel="apple-touch-icon" href="http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
		<title>B.C. in desperate need of a win, Lions set to host Ottawa Redblacks - Victoria News</title>

<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.vicnews.com/sports/b-c-in-desperate-need-of-a-win-lions-set-to-host-ottawa-redblacks/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="B.C. in desperate need of a win, Lions set to host Ottawa Redblacks - Victoria News" />
<meta property="og:description" content="Even if B.C. sweeps the club&rsquo;s final five games, it still might not be enough to make the post-season" />
<meta property="og:url" content="http://www.vicnews.com/sports/b-c-in-desperate-need-of-a-win-lions-set-to-host-ottawa-redblacks/" />
<meta property="og:site_name" content="Victoria News" />
<meta property="article:tag" content="BC Lions" />
<meta property="article:section" content="Home2" />
<meta property="article:published_time" content="2017-10-06T15:00:00-07:00" />
<meta property="fb:app_id" content="313502818666366" />
<meta property="og:image" content="http://www.vicnews.com/wp-content/uploads/2017/10/8836737_web1_CPT101430019.jpg" />
<meta property="og:image:width" content="430" />
<meta property="og:image:height" content="281" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				Even if B.C. sweeps the club&rsquo;s final five games, it still might not be enough to make the post-season 
			" />
<meta name="twitter:title" content="B.C. in desperate need of a win, Lions set to host Ottawa Redblacks - Victoria News" />
<meta name="twitter:image" content="http://www.vicnews.com/wp-content/uploads/2017/10/8836737_web1_CPT101430019.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.vicnews.com\/","name":"Victoria News","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.vicnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/stylesheets/foundation.min.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/webfont/1.6.16/webfont.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/themes/SoundPress/assets/javascript/webFontLoader.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://www.vicnews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.vicnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vicnews.com%2Fsports%2Fb-c-in-desperate-need-of-a-win-lions-set-to-host-ottawa-redblacks%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.vicnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.vicnews.com%2Fsports%2Fb-c-in-desperate-need-of-a-win-lions-set-to-host-ottawa-redblacks%2F&#038;format=xml" />
<!-- Start Google Analytics Tags -->
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17100516-1', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-3', 'auto', 'bcRegionTracker');
  ga('bcRegionTracker.send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.send', 'pageview');
</script>				
<!-- End Google Analytics Tags --><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","url":"http:\/\/www.vicnews.com\/sports\/b-c-in-desperate-need-of-a-win-lions-set-to-host-ottawa-redblacks\/","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.vicnews.com\/sports\/b-c-in-desperate-need-of-a-win-lions-set-to-host-ottawa-redblacks\/"},"headline":"B.C. in desperate need of a win, Lions set to host Ottawa Redblacks","datePublished":"2017-10-06T15:00:00+00:00","dateModified":"2017-10-06T15:00:00+00:00","thumbnailUrl":"http:\/\/www.vicnews.com\/wp-content\/uploads\/2017\/10\/8836737_web1_CPT101430019.jpg","image":{"@type":"ImageObject","url":"http:\/\/www.vicnews.com\/wp-content\/uploads\/2017\/10\/8836737_web1_CPT101430019.jpg","width":430,"height":281},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Victoria News","logo":{"@type":"ImageObject","url":"http:\/\/www.vicnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/vne-logo.png","width":315,"height":51}},"contentLocation":{"@type":"Place","name":"Victoria, B.C., Canada"},"dateline":"Victoria, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Even if B.C. sweeps the club&rsquo;s final five games, it still might not be enough to make the post-season &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
	* Script creates the global generalSettings js array. 
	* Key/Value pair of Black Press general settings section: option name, option value 
	* NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V8W 1E4","pub_code":"VNE","secondstreet_contest_feed":"http:\/\/vicnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=VNDA"};

</script>

	</head>
	<body class="post-template-default single single-post postid-49683 single-format-standard offcanvas">
		<!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

	
	
	
	<header id="masthead" class="site-header row collapse" role="banner">
		<div  class="small-12 columns" data-sticky-container >
      		<div id="sticky-menu-bar-container" class="top-bar sticky row collapse" data-sticky data-options="stickTo:top; " data-margin-top="0" style="">
				<article id="text-1" class="menu-button-container small-1 medium-1 columns">
					<div id="mobile-menu-button"  class="show-for-small-only" data-responsive-toggle="site-navigation">
		          		<button class="fa fa-bars menu" type="button" data-toggle="mobile-menu"></button>
		        	</div>
					<ul id="menu-mainmenu" class="dropdown menu day-6 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='http://www.vicnews.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.vicnews.com/">Home</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.vicnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.vicnews.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.vicnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.vicnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.vicnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.vicnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.vicnews.com/./local-sports/">Local</a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="http://www.vicnews.com/tag/victoria-royals/">Victoria Royals</a></li>
	<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-348"><a href="http://www.vicnews.com/tag/whl/">WHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.vicnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.vicnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.vicnews.com/./buzz/">Buzz</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.vicnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.vicnews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.vicnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.vicnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.vicnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.vicnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.vicnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.vicnews.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.vicnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.vicnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.vicnews.com/./community/">Local</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.vicnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.vicnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.vicnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.vicnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.vicnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.vicnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.vicnews.com/./letters/">Letters</a></li>
	<li id="menu-item-49434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49434 menu-item-web-poll"><a href="http://www.vicnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.vicnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.vicnews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.vicnews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.vicnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.vicnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.vicnews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346"><a href="http://www.vicnews.com/e-editions/?iid=i20160624054542795&#038;pid=p20120309121148491">Best of the City</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.vicnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.vicnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.vicnews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-36450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36450"><a href="http://www.vicnews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.vicnews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.vicnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.vicnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.vicnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.vicnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.vicnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.vicnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.vicnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
				</article>
				<article id="text-2" class="small-10 medium-10 columns">
					<ul id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu><li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249 menu-item-news"><a href="http://www.vicnews.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250 menu-item-local-news"><a href="http://www.vicnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251 menu-item-national-news"><a href="http://www.vicnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="http://www.vicnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a target="_blank" href="http://www.oakbaynews.com">Oak Bay News</a></li>
	<li id="menu-item-342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342"><a target="_blank" href="http://www.goldstreamgazette.com">Goldstream News Gazette</a></li>
	<li id="menu-item-344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344"><a target="_blank" href="http://www.saanichnews.com">Saanich News</a></li>
	<li id="menu-item-345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-345"><a target="_blank" href="http://www.peninsulanewsreview.com">Peninsula News</a></li>
</ul>
</li>
<li id="menu-item-43041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43041 menu-item-video"><a href="http://www.vicnews.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258 menu-item-obituaries"><a href="http://www.vicnews.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-280"><a href="/e-editions">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="http://localworkbc.com">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="http://www.vicnews.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="http://www.vicnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-48196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48196"><a href="http://www.vicnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="http://www.vicnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336 menu-item-marketplace"><a href="http://www.vicnews.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="http://www.vicnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262 menu-item-marketplace"><a href="http://www.vicnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-36451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36451"><a href="http://www.vicnews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="http://www.vicnews.com/contests/">CONTESTS</a></li>
</ul>				</article>

				<!-- Search -->
				<article id="text-5" class="small-1 medium-1 columns">
					<!-- <ul class="dropdown menu float-center" data-dropdown-menu> -->
						<!-- <li class="nav-search"><a href=""><i class='fa fa-search menu'></i></a></li>
      					-->
      					<button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

      				<!-- </ul> -->
				</article>

				<!-- Search -->
				<article id="div_search" class="small-12 columns">
				<!-- **************** -->
				<!-- Search form container -->
		            <!-- <div id="div_search" style="float-right"> -->
		                <!--<form name="searchForm" action="">
		                    <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
		                    <input name="ie" value="UTF-8" type="hidden">
		                -->
		                    <!-- style box-sizing: border-box; - need it here to make  both the search input and submit button smaller, this is the default for bootstrap 3 but it is overwritten
		                     in the BC2013 Mobbile Search Results Bootstrap template because it causes issues on the Google Search Engine results form - the buttons were too small and did not 
		                     display properly. This template is used by several other templates -->
		                 <!--   <input class="searchfield" style="padding: 0px;font-size: 14px;width: 200px;height: 30px;box-sizing: border-box;" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
		                    <input style="padding: 4px;width: 80px;height: 30px;box-sizing: border-box;" value="Search" type="submit">
		                </form>
						-->


	                <form name="searchForm" action="http://www.vicnews.com/search/">
  
						<div class="row collapse">
							<div class="small-12 columns">

								<div class="row collapse">
									<div class="small-2 medium-3 columns">
										&nbsp;
									  <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
									</div>

									<div class="small-1 medium-3 columns">
										&nbsp;
									  <input name="ie" value="UTF-8" type="hidden">
									</div>

									<div class="small-6 medium-4 columns">
										<input class="google-search-field" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" style="" type="text">
									  
									   <!-- 
									  <input class="searchfield" style="" name="q" onfocus="clearText(this)" onblur="clearText(this)" value="Story Search" type="text">
									-->
									</div>

									<div class="small-3 medium-2 columns">
									  
									  	<input class="google-search-button" value="Search" type="submit">

									<!--
									  <input style="" value="Search" type="submit">
									     -->
									</div>

								</div>

							</div>

						</div>

						  
					</form>
		                
		            <!-- </div> -->
				<!-- **************** -->
				</article>
				<article class="small-12 medium-12 columns">
					<div class="line"></div>
				</article>
				
				

			</div>

		</div>

		<div class ="row" id="header-second-row">
			<article id="text-12" class="show-for-medium medium-3 columns widget widget_text">			<div class="textwidget"><ul class="social header">
	 <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/victorianews" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/VictoriaNews" target="_blank"></a></li>

	<!--<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>-->
</ul></div>
		</article>			<article id="text-11" class="small-8 medium-6 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-large day-6" href="http://www.vicnews.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 314.49 50.32"><title></title><path class="bp-pub-logo" d="M98.27,3h8.64l4.15,34h.14l4.56-34h7.14l-7.28,48.41H105.48Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M125.68,3h8.84V51.44h-8.84Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M154.71,20.57c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M171.64,10.51H164V3H188.1v7.48h-7.62V51.44h-8.84Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M201.9,2.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S189,46.34,189,27.23,194.08,2.08,201.9,2.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M219.24,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.44h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M246.58,3h8.84V51.44h-8.84Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M265.14,3h12.78l6,48.41h-8.5L274.12,40.7H267l-1.22,10.74h-7.41Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M300,3h8.63l8.09,25.57h.14V3H324V51.44h-6.87l-9.45-29.3h-.14v29.3H300Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M329.33,3h20v7.48H338.17V22.88h8.23v7.89h-8.23V44H349.8v7.48H329.33Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M350.68,3h8l3.13,28.42H362L366.19,3h8L378,31.45h.14L381.62,3h6.32l-6.32,48.41h-8l-4.22-30.66h-.14l-4.35,30.66h-7.75Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M397.13,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25,0-7.28,3.94-13.19,11.42-13.19,8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.3-11.36-15Z" transform="translate(-98.27 -2.08)"/></svg></a></div>
		</article>			<!--  -->
			<article id="text-33" class="small-4 medium-3 columns">
				<div id="weatherContainer" class="textwidget"></div>
			</article>
		</div>
		
		<!-- Mobile menu -->
	 	<nav id="site-navigation" class="main-navigation top-bar" role="navigation">
			<div class="top-bar-left">
				<ul class="menu">
					<li class="home"><a href="http://www.vicnews.com/" rel="home">Victoria News</a></li>
				</ul>
			</div>
			<div class="top-bar-right row">
									
<nav class="vertical menu" id="mobile-menu" role="navigation">
  <ul id="menu-mainmenu-1" class="vertical menu" data-accordion-menu><li class='nav-search'><a href='http://www.vicnews.com/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="http://www.vicnews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169 menu-item-news"><a href="http://www.vicnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170 menu-item-local-news"><a href="http://www.vicnews.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172 menu-item-national-news"><a href="http://www.vicnews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="http://www.vicnews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="http://www.vicnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-177 menu-item-sports"><a href="http://www.vicnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178 menu-item-local-sports"><a href="http://www.vicnews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="http://www.vicnews.com/tag/victoria-royals/">Victoria Royals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-348"><a href="http://www.vicnews.com/tag/whl/">WHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179 menu-item-national-sports"><a href="http://www.vicnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="http://www.vicnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181 menu-item-buzz"><a href="http://www.vicnews.com/./buzz/">Buzz</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182 menu-item-business"><a href="http://www.vicnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183 menu-item-local-business"><a href="http://www.vicnews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="http://www.vicnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186 menu-item-entertainment"><a href="http://www.vicnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187 menu-item-local-entertainment"><a href="http://www.vicnews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="http://www.vicnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190 menu-item-life"><a href="http://www.vicnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191 menu-item-life"><a href="http://www.vicnews.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a href="http://bclocalnews.com/lifestyles">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="http://www.vicnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195 menu-item-community"><a href="http://www.vicnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196 menu-item-community"><a href="http://www.vicnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="http://www.vicnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="http://www.vicnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282 menu-item-opinion"><a href="http://www.vicnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204 menu-item-opinion"><a href="http://www.vicnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202 menu-item-editorials-opinion"><a href="http://www.vicnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201 menu-item-columns"><a href="http://www.vicnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203 menu-item-letters"><a href="http://www.vicnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49434 menu-item-web-poll"><a href="http://www.vicnews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.vicnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="http://www.vicnews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.vicnews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="http://www.vicnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="http://www.vicnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216 menu-item-obituaries"><a href="http://www.vicnews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346"><a href="http://www.vicnews.com/e-editions/?iid=i20160624054542795&#038;pid=p20120309121148491">Best of the City</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217 menu-item-marketplace"><a href="http://www.vicnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="http://www.vicnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218 menu-item-marketplace"><a href="http://www.vicnews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36450"><a href="http://www.vicnews.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="http://www.vicnews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="http://www.vicnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="http://www.vicnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="http://www.vicnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="http://www.vicnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="http://www.vicnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="http://www.vicnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.vicnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
							</div>
		</nav>
		

	</header>

	<section class="container">
		<!-- Elevator: return to Top -->
		<a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
		
  		

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-16' style='margin: 8px auto; text-align: center; clear: both;'>
<div id='div-gpt-0'>
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-0');gptRefreshSlots.push(0); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: small -->

                <article class="main-content post-49683 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-sports tag-bc-lions" id="post-49683">

        
        <header>
            
                                    <h2 class="entry-title">B.C. in desperate need of a win, Lions set to host Ottawa Redblacks</h2>
            <p class="lead">Even if B.C. sweeps the club’s final five games, it still might not be enough to make the post-season
</p>
            <ul class="author-meta"><li><a class="byline" href="http://www.vicnews.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Fri Oct 6th, 2017 3:00pm</li><li><a class="label category-meta-sports" href="http://www.vicnews.com/sports/">Sports</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.vicnews.com%2Fsports%2Fb-c-in-desperate-need-of-a-win-lions-set-to-host-ottawa-redblacks%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=B.C.+in+desperate+need+of+a+win%2C+Lions+set+to+host+Ottawa+Redblacks+-+http%3A%2F%2Fwww.vicnews.com%2Fsports%2Fb-c-in-desperate-need-of-a-win-lions-set-to-host-ottawa-redblacks%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.vicnews.com%2Fsports%2Fb-c-in-desperate-need-of-a-win-lions-set-to-host-ottawa-redblacks%2F&title=B.C.+in+desperate+need+of+a+win%2C+Lions+set+to+host+Ottawa+Redblacks" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=B.C.%20in%20desperate%20need%20of%20a%20win%2C%20Lions%20set%20to%20host%20Ottawa%20Redblacks&ampsubject=B.C.%20in%20desperate%20need%20of%20a%20win%2C%20Lions%20set%20to%20host%20Ottawa%20Redblacks&amp;body=http%3A%2F%2Fwww.vicnews.com%2Fsports%2Fb-c-in-desperate-need-of-a-win-lions-set-to-host-ottawa-redblacks%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
<div class="post-attachment medium"  alt="&lt;640"><img width="430" height="281" src="http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8836737_web1_CPT101430019.jpg" class="attachment-full size-full" alt="" srcset="http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8836737_web1_CPT101430019.jpg 430w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8836737_web1_CPT101430019-300x196.jpg 300w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /><p></p></div>        </header>
                <div class="entry-content">

        
				<p>There was a palpable anger in the B.C. Lions&rsquo; locker-room following a last-second loss to the Hamilton Tiger-Cats two weeks ago.</p>
				<p>Wally Buono would like to see a little more of that emotion from his team on the field.</p>
				<p>&ldquo;After the fact, it&rsquo;s too late. Maybe go into the game a little more angry,&rdquo; said B.C.&rsquo;s head coach and general manager. &ldquo;Football is an emotional game played by angry men.</p>
				<p>&ldquo;The anger has to come before the game, not after the game.&rdquo;</p>
				<p>Fresh off a bye week, where all they could do was stew over the crushing 24-23 home defeat that put another major dent in their playoff hopes, the Lions (6-7) sit last in the CFL&rsquo;s West Division as they prepare to host the Ottawa Redblacks (5-9-1) on Saturday.</p>
				<p>Even if B.C. sweeps the club&rsquo;s final five games, it still might not be enough to make the post-season with the Saskatchewan Roughriders (7-6) and Edmonton Eskimos (7-6), who sit third and fourth in the West, both holding the tiebreaker over the Lions.</p>
				<p>&ldquo;You wanna be in the playoffs? You&rsquo;re in the playoffs,&rdquo; Buono said in describing his team&rsquo;s current predicament. &ldquo;I&rsquo;ve been here a million times.</p>
				<p>&ldquo;I can handle the pressure. Can you?&rdquo;</p>
				<p><strong>READ MORE: <a href="http://www.missioncityrecord.com/sports/lions-quarterback-travis-lulay-suffers-suspected-torn-acl-against-alouettes-lions/" target="_blank">Lions quarterback Travis Lulay suffers suspected torn ACL against Alouettes</a></strong></p>
				<p>The good news for B.C. is Edmonton has lost six straight after starting the season 7-0, but the success or failure of the teams ahead of the Lions in the standings won&rsquo;t matter if they can&rsquo;t figure out their own game.</p>
				<p>&ldquo;It&rsquo;s playoff football for us right now,&rdquo; said B.C. wide receiver Bryan Burnham. &rdquo;We can&rsquo;t lose. We can&rsquo;t rely on other teams. We have to do what we can.</p>
				<p>&ldquo;Every game&rsquo;s a must-win from here on out.&rdquo;</p>
				<p><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:50.0% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BZXzttCFQ2u/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">🚀🚀🚀 #Repost @tsn_official ・・・ Jonathon Jennings keeps airing it out, Lions&#39; receivers keep hauling them in! 🚀</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by BC Lions Football Club (@bclions_official) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-09-23T05:35:31+00:00">Sep 22, 2017 at 10:35pm PDT</time></p></div></blockquote> <script async defer src="//platform.instagram.com/en_US/embeds.js"></script></p>
				<p>Lions quarterback Jonathon Jennings showed signs of life in the loss to Hamilton after a dismal performance against the Calgary Stampeders the previous week, but an offence that was supposed to light up the scoreboard has still yet to find its rhythm for a club that has lost two straight and five of its last six.</p>
				<p>&ldquo;It&rsquo;s been a tough season for all of us,&rdquo; said Jennings, who has just six touchdown passes and an ugly 12 interceptions. &rdquo;It hurts to lose, especially with all the expectations we have for ourselves.</p>
				<p>&ldquo;But we know it&rsquo;s not over. We know our chances aren&rsquo;t lost.&rdquo;</p>
				<p>Wide receiver Chris Williams, who signed with B.C. following two outstanding seasons in Ottawa, said the Lions&rsquo; biggest problem has been a lack of execution in key moments.</p>
				<p>&ldquo;We&rsquo;ve just got to go out there and make plays when the opportunities are given,&rdquo; said Williams. &rdquo;There&rsquo;s going to be some opportunities out there. We&rsquo;ve got to sting them. We&rsquo;ve got to make it count.&rdquo;</p>
				<p>The Redblacks, meanwhile, sit second in the East after two straight losses &mdash; including last week&rsquo;s 18-17 home defeat to Saskatchewan &mdash; but should have star quarterback Trevor Harris, who suffered a separated throwing shoulder on Sept. 9, under centre at B.C. Place Stadium.</p>
				<p>Last season&rsquo;s Grey Cup champions, seven of the Redblacks&rsquo; nine losses have been a combined 17 points in what has also been a frustrating 2017.</p>
				<p>&ldquo;You play football to play football, not to watch it or be on the (injured reserve),&rdquo; Harris told reporters in Ottawa before the team flew west. &ldquo;Even just missing three weeks is something that&rsquo;s an eye-opener.&rdquo;</p>
				<p>The Redblacks beat the Lions 31-24 in the nation&rsquo;s capital back on Aug. 26. The visitors trailed 31-3 in the fourth quarter before a frantic comeback attempt fell short after quarterback Travis Lulay replaced an ineffective Jennings.</p>
				<p>But Lulay suffered a torn ACL in his right knee two weeks later, thrusting Jennings back into the starting role.</p>
				<p>Despite his struggles, Buono said the third-year pivot still has a chance to save both his and the Lions&rsquo; season.</p>
				<p>It just has to start now.</p>
				<p>&ldquo;Athletes thrive on success,&rdquo; said Buono. &ldquo;When success doesn&rsquo;t happen, everybody&rsquo;s confidence starts to wane. It&rsquo;s what your foundation is, it&rsquo;s what your beliefs are, it&rsquo;s what your support system is that helps you to get through it.</p>
				<p>&ldquo;At the end of it you&rsquo;ve got to pick yourself up. Nobody&rsquo;s going to help you.&rdquo;</p>
				<p>Joshua Clipperton, The Canadian Press</p>
				<p><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank">Twitter</a>. </strong></p></p>
			                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="http://www.vicnews.com/sports/b-c-in-desperate-need-of-a-win-lions-set-to-host-ottawa-redblacks/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.vicnews.com%2Fsports%2Fb-c-in-desperate-need-of-a-win-lions-set-to-host-ottawa-redblacks%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="http://twitter.com/home?status=B.C.+in+desperate+need+of+a+win%2C+Lions+set+to+host+Ottawa+Redblacks+-+http%3A%2F%2Fwww.vicnews.com%2Fsports%2Fb-c-in-desperate-need-of-a-win-lions-set-to-host-ottawa-redblacks%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="http://reddit.com/submit?url=http%3A%2F%2Fwww.vicnews.com%2Fsports%2Fb-c-in-desperate-need-of-a-win-lions-set-to-host-ottawa-redblacks%2F&title=B.C.+in+desperate+need+of+a+win%2C+Lions+set+to+host+Ottawa+Redblacks" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=B.C.%20in%20desperate%20need%20of%20a%20win%2C%20Lions%20set%20to%20host%20Ottawa%20Redblacks&ampsubject=B.C.%20in%20desperate%20need%20of%20a%20win%2C%20Lions%20set%20to%20host%20Ottawa%20Redblacks&amp;body=http%3A%2F%2Fwww.vicnews.com%2Fsports%2Fb-c-in-desperate-need-of-a-win-lions-set-to-host-ottawa-redblacks%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        <div class="row module-trending clearfix">
	<h3 class="trending text-center">Most Read</h3>
		<ul class="trending-maxi">
	<li>
	<div id="post-49557" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.vicnews.com/news/victoria-couple-donates-2-5-million-for-dementia-project/"><img src="http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8816291_web1_VNE-DementiaInitiative.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8816291_web1_VNE-DementiaInitiative.jpg 1200w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8816291_web1_VNE-DementiaInitiative-300x200.jpg 300w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8816291_web1_VNE-DementiaInitiative-1024x683.jpg 1024w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8816291_web1_VNE-DementiaInitiative-640x427.jpg 640w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8816291_web1_VNE-DementiaInitiative-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.vicnews.com/news/victoria-couple-donates-2-5-million-for-dementia-project/">WATCH: Victoria couple donates $2.5 million for dementia project</a></h4>
		<p class="lead hide-for-small-only">Island Health, UVic, UBC involved in ambitious project combining research with patient care
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="3:43pm">Oct 5th, 2017</span> by </li><li><a class="byline" href="http://www.vicnews.com/author/kristyn-anthony/" rel="author" class="fn">Kristyn Anthony</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.vicnews.com/news/victoria-couple-donates-2-5-million-for-dementia-project/"><img src="http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8816291_web1_VNE-DementiaInitiative.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8816291_web1_VNE-DementiaInitiative.jpg 1200w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8816291_web1_VNE-DementiaInitiative-300x200.jpg 300w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8816291_web1_VNE-DementiaInitiative-1024x683.jpg 1024w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8816291_web1_VNE-DementiaInitiative-640x427.jpg 640w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8816291_web1_VNE-DementiaInitiative-300x200@2x.jpg 600w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-49574" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.vicnews.com/local-news/tour-de-rock-riders-take-a-fall-in-north-saanich/"><img src="http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8823148_web1_171011-PNR-ridersfall.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8823148_web1_171011-PNR-ridersfall.jpg 1400w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8823148_web1_171011-PNR-ridersfall-300x199.jpg 300w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8823148_web1_171011-PNR-ridersfall-1024x680.jpg 1024w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8823148_web1_171011-PNR-ridersfall-640x425.jpg 640w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8823148_web1_171011-PNR-ridersfall-1200x797.jpg 1200w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8823148_web1_171011-PNR-ridersfall-300x199@2x.jpg 600w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8823148_web1_171011-PNR-ridersfall-640x425@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.vicnews.com/local-news/tour-de-rock-riders-take-a-fall-in-north-saanich/">Tour de Rock riders take a fall in North Saanich</a></h4>
		<p class="lead hide-for-small-only">Riders OK; team able to continue into North Saanich and Sidney for communtiy rallies
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="5:10pm">Oct 5th, 2017</span> by </li><li><a class="byline" href="http://www.vicnews.com/author/steven-heywood/" rel="author" class="fn">Steven Heywood</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.vicnews.com/local-news/tour-de-rock-riders-take-a-fall-in-north-saanich/"><img src="http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8823148_web1_171011-PNR-ridersfall.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8823148_web1_171011-PNR-ridersfall.jpg 1400w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8823148_web1_171011-PNR-ridersfall-300x199.jpg 300w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8823148_web1_171011-PNR-ridersfall-1024x680.jpg 1024w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8823148_web1_171011-PNR-ridersfall-640x425.jpg 640w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8823148_web1_171011-PNR-ridersfall-1200x797.jpg 1200w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8823148_web1_171011-PNR-ridersfall-300x199@2x.jpg 600w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8823148_web1_171011-PNR-ridersfall-640x425@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-49559" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.vicnews.com/news/reynolds-head-shave-doesnt-disappoint/"><img src="http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8819847_web1_171310-SNE-Spectrum-Reynolds-Tour-De-Rock_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8819847_web1_171310-SNE-Spectrum-Reynolds-Tour-De-Rock_2-1024x684@2x.jpg 2048w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8819847_web1_171310-SNE-Spectrum-Reynolds-Tour-De-Rock_2-300x200.jpg 300w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8819847_web1_171310-SNE-Spectrum-Reynolds-Tour-De-Rock_2-1024x684.jpg 1024w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8819847_web1_171310-SNE-Spectrum-Reynolds-Tour-De-Rock_2-640x427.jpg 640w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8819847_web1_171310-SNE-Spectrum-Reynolds-Tour-De-Rock_2-1200x801.jpg 1200w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8819847_web1_171310-SNE-Spectrum-Reynolds-Tour-De-Rock_2-300x200@2x.jpg 600w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8819847_web1_171310-SNE-Spectrum-Reynolds-Tour-De-Rock_2-640x427@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.vicnews.com/news/reynolds-head-shave-doesnt-disappoint/">Reynolds head shave doesn&#8217;t disappoint</a></h4>
		<p class="lead hide-for-small-only">Tour de Rock wraps up with visits to Saanich high schools
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="4:30pm">Oct 5th, 2017</span> by </li><li><a class="byline" href="http://www.vicnews.com/author/travis-paterson/" rel="author" class="fn">Travis Paterson</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.vicnews.com/news/reynolds-head-shave-doesnt-disappoint/"><img src="http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8819847_web1_171310-SNE-Spectrum-Reynolds-Tour-De-Rock_2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8819847_web1_171310-SNE-Spectrum-Reynolds-Tour-De-Rock_2-1024x684@2x.jpg 2048w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8819847_web1_171310-SNE-Spectrum-Reynolds-Tour-De-Rock_2-300x200.jpg 300w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8819847_web1_171310-SNE-Spectrum-Reynolds-Tour-De-Rock_2-1024x684.jpg 1024w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8819847_web1_171310-SNE-Spectrum-Reynolds-Tour-De-Rock_2-640x427.jpg 640w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8819847_web1_171310-SNE-Spectrum-Reynolds-Tour-De-Rock_2-1200x801.jpg 1200w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8819847_web1_171310-SNE-Spectrum-Reynolds-Tour-De-Rock_2-300x200@2x.jpg 600w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8819847_web1_171310-SNE-Spectrum-Reynolds-Tour-De-Rock_2-640x427@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-49555" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.vicnews.com/news/saanich-council-sets-course-for-100-renewable-energy/"><img src="http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8768613_web1_170407-SNE-tax_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8768613_web1_170407-SNE-tax_1.jpg 1400w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8768613_web1_170407-SNE-tax_1-300x200.jpg 300w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8768613_web1_170407-SNE-tax_1-1024x682.jpg 1024w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8768613_web1_170407-SNE-tax_1-640x427.jpg 640w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8768613_web1_170407-SNE-tax_1-1200x800.jpg 1200w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8768613_web1_170407-SNE-tax_1-300x200@2x.jpg 600w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8768613_web1_170407-SNE-tax_1-640x427@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.vicnews.com/news/saanich-council-sets-course-for-100-renewable-energy/">Saanich council sets course for 100% renewable energy</a></h4>
		<p class="lead hide-for-small-only">Few details on how Saanich will reach its ambitious goal by 2050
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="3:30pm">Oct 5th, 2017</span> by </li><li><a class="byline" href="http://www.vicnews.com/author/wolfgang-depner/" rel="author" class="fn">Wolf Depner</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.vicnews.com/news/saanich-council-sets-course-for-100-renewable-energy/"><img src="http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8768613_web1_170407-SNE-tax_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8768613_web1_170407-SNE-tax_1.jpg 1400w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8768613_web1_170407-SNE-tax_1-300x200.jpg 300w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8768613_web1_170407-SNE-tax_1-1024x682.jpg 1024w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8768613_web1_170407-SNE-tax_1-640x427.jpg 640w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8768613_web1_170407-SNE-tax_1-1200x800.jpg 1200w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8768613_web1_170407-SNE-tax_1-300x200@2x.jpg 600w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8768613_web1_170407-SNE-tax_1-640x427@2x.jpg 1280w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
	<li>
	<div id="post-49571" class="row story-list-item">
			<div class="show-for-small-only small-12 columns">
			<a href="http://www.vicnews.com/news/sobbing-amanda-lindhout-tells-of-abduction-as-kidnapping-trial-begins/"><img src="http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8823477_web1_CP1C.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8823477_web1_CP1C.jpg 450w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8823477_web1_CP1C-300x197.jpg 300w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
		<div class="small-12 medium-7 columns">
				<h4 class="count"></h4><h4><a href="http://www.vicnews.com/news/sobbing-amanda-lindhout-tells-of-abduction-as-kidnapping-trial-begins/">Sobbing Amanda Lindhout tells of abduction as kidnapping trial begins</a></h4>
		<p class="lead hide-for-small-only">Ali Omar Ader, a 40-year-old Somalian national, has pleaded not guilty to hostage-taking
</p>
		<ul class="author-meta hide-for-small-only category"><li><span data-tooltip aria-haspopup="true" data-disable-hover="false" title="4:30pm">Oct 5th, 2017</span> by </li><li><a class="byline" href="http://www.vicnews.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a> </li></ul>	</div>
			<div class="show-for-medium medium-5 columns">
			<a href="http://www.vicnews.com/news/sobbing-amanda-lindhout-tells-of-abduction-as-kidnapping-trial-begins/"><img src="http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8823477_web1_CP1C.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8823477_web1_CP1C.jpg 450w, http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/uploads/2017/10/8823477_web1_CP1C-300x197.jpg 300w" sizes="
     (max-width: 640px) 640px,
     (max-width: 1024px) 1024px,
     (max-width: 1200px) 1200px,
     (min-width: 1201px) 1200px, 100vw" /></a>
		</div>
	</div>
	 </li>
		</ul>
</div>    </article>


<aside class="sidebar">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>


		</section>
		<div id="footer-container">
			<footer id="footer">
								<article id="text-8" class="small-12 columns widget widget_text">			<div class="textwidget"><a class="pub-logo-small day-6" href="http://www.vicnews.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 314.49 50.32"><title></title><path class="bp-pub-logo" d="M98.27,3h8.64l4.15,34h.14l4.56-34h7.14l-7.28,48.41H105.48Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M125.68,3h8.84V51.44h-8.84Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M154.71,20.57c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M171.64,10.51H164V3H188.1v7.48h-7.62V51.44h-8.84Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M201.9,2.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S189,46.34,189,27.23,194.08,2.08,201.9,2.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M219.24,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.44h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M246.58,3h8.84V51.44h-8.84Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M265.14,3h12.78l6,48.41h-8.5L274.12,40.7H267l-1.22,10.74h-7.41Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M300,3h8.63l8.09,25.57h.14V3H324V51.44h-6.87l-9.45-29.3h-.14v29.3H300Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M329.33,3h20v7.48H338.17V22.88h8.23v7.89h-8.23V44H349.8v7.48H329.33Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M350.68,3h8l3.13,28.42H362L366.19,3h8L378,31.45h.14L381.62,3h6.32l-6.32,48.41h-8l-4.22-30.66h-.14l-4.35,30.66h-7.75Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M397.13,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25,0-7.28,3.94-13.19,11.42-13.19,8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.3-11.36-15Z" transform="translate(-98.27 -2.08)"/></svg></a></div>
		</article><article id="text-9" class="small-12 columns widget widget_text">			<div class="textwidget"><ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/victorianews" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/VictoriaNews" target="_blank"></a></li>

	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
</ul></div>
		</article><article id="text-10" class="small-12 columns widget widget_text">			<div class="textwidget">&copy; 2017, <a href="#"></a>Victoria News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a></div>
		</article><article id="nav_menu-3" class="small-12 columns widget widget_nav_menu"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-236"><a href="http://www.vicnews.com/contact-us/">Contact Us</a></li>
<li id="menu-item-237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-237"><a href="http://www.vicnews.com/our-team/">Our Team</a></li>
<li id="menu-item-238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-238"><a href="http://www.vicnews.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-240"><a href="http://www.vicnews.com/terms-of-use/">Terms of use</a></li>
<li id="menu-item-241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-241 menu-item-local-news"><a href="http://www.vicnews.com/./local-news/">Victoria News</a></li>
<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="http://www.vicnews.com/weather/">Victoria Weather</a></li>
<li id="menu-item-243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243"><a href="http://bcclassifieds.com/">Victoria Classifieds</a></li>
</ul></div></article>							</footer>
		</div>

		


<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">  
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div>
</div>
<!-- End Interstitial ad -->
<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/22ZiKJyA.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript' src='http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=1.1.5'></script>
<script type='text/javascript' src='http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=1.1.5'></script>
<script type='text/javascript' src='http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://4rfnv3jdfte8qj2229aqgj4h.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
</body>
</html>
