
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="11656763" />
        <link rel="icon" href="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Health officials, police dealing with rash of overdoses in Vancouver, Victoria - Victoria News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656763_web1_10257938_web1_180119-SNW-M-emergency-crews-responding-to-overdose-in-Surrey-1024x683-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- This site is optimized with the Yoast SEO plugin v5.9.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Health officials, police dealing with rash of overdoses in Vancouver, Victoria - Victoria News" />
<meta property="og:description" content="First responders received 119 calls about overdoses and poisonings on Wednesday, more Thursday" />
<meta property="og:url" content="https://www.vicnews.com/news/health-officials-police-dealing-with-rash-of-overdoses-in-vancouver-victoria/" />
<meta property="og:site_name" content="Victoria News" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-04-28T08:20:00-07:00" />
<meta property="fb:app_id" content="313502818666366" />
<meta property="og:image" content="https://www.vicnews.com/wp-content/uploads/2018/04/11656763_web1_10257938_web1_180119-SNW-M-emergency-crews-responding-to-overdose-in-Surrey-1024x683.jpg" />
<meta property="og:image:secure_url" content="https://www.vicnews.com/wp-content/uploads/2018/04/11656763_web1_10257938_web1_180119-SNW-M-emergency-crews-responding-to-overdose-in-Surrey-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="
				First responders received 119 calls about overdoses and poisonings on Wednesday, more Thursday 
			" />
<meta name="twitter:title" content="Health officials, police dealing with rash of overdoses in Vancouver, Victoria - Victoria News" />
<meta name="twitter:image" content="https://www.vicnews.com/wp-content/uploads/2018/04/11656763_web1_10257938_web1_180119-SNW-M-emergency-crews-responding-to-overdose-in-Surrey-1024x683.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.20.4' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.vicnews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.vicnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vicnews.com%2Fnews%2Fhealth-officials-police-dealing-with-rash-of-overdoses-in-vancouver-victoria%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vicnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vicnews.com%2Fnews%2Fhealth-officials-police-dealing-with-rash-of-overdoses-in-vancouver-victoria%2F&#038;format=xml" />

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17100516-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17100516-1',{'dimension1': 'The Canadian Press','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-3',{'dimension1': 'The Canadian Press','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'The Canadian Press','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'The Canadian Press','dimension2': 'news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.vicnews.com\/news\/health-officials-police-dealing-with-rash-of-overdoses-in-vancouver-victoria\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.vicnews.com\/news\/health-officials-police-dealing-with-rash-of-overdoses-in-vancouver-victoria\/"},"headline":"Health officials, police dealing with rash of overdoses in Vancouver, Victoria","datePublished":"2018-04-28T08:20:00+00:00","dateModified":"2018-04-28T08:20:00+00:00","thumbnailUrl":"https:\/\/www.vicnews.com\/wp-content\/uploads\/2018\/04\/11656763_web1_10257938_web1_180119-SNW-M-emergency-crews-responding-to-overdose-in-Surrey-1024x683.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.vicnews.com\/wp-content\/uploads\/2018\/04\/11656763_web1_10257938_web1_180119-SNW-M-emergency-crews-responding-to-overdose-in-Surrey-1024x683.jpg","width":1024,"height":683},"author":{"@type":"Person","name":"The Canadian Press"},"publisher":{"@type":"Organization","name":"Victoria News","logo":{"@type":"ImageObject","url":"https:\/\/www.vicnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/vne-logo.png","width":315,"height":51}},"contentLocation":{"@type":"Place","name":"Victoria, B.C., Canada"},"dateline":"Victoria, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;First responders received 119 calls about overdoses and poisonings on Wednesday, more Thursday &lt;\/p&gt;\n\t\t\t"}</script><style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V8W 1E4","pub_code":"VNE","secondstreet_contest_feed":"http:\/\/vicnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=VNDA"};

</script>

    </head>
    <body class="post-template-default single single-post postid-68810 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-7 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.vicnews.com/">Home</a></li>
<li id="menu-item-50750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50750"><a href="https://www.vicnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.vicnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.vicnews.com/./local-news/">Local</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.vicnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.vicnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.vicnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.vicnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.vicnews.com/./local-sports/">Local</a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.vicnews.com/tag/victoria-royals/">Victoria Royals</a></li>
	<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-348"><a href="https://www.vicnews.com/tag/whl/">WHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.vicnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.vicnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.vicnews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-68473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68473"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.vicnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.vicnews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.vicnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.vicnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.vicnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.vicnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.vicnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.vicnews.com/./life/">Local</a></li>
	<li id="menu-item-192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.vicnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.vicnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.vicnews.com/./community/">Local</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.vicnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.vicnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.vicnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.vicnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.vicnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.vicnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.vicnews.com/./letters/">Letters</a></li>
	<li id="menu-item-49434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49434"><a href="https://www.vicnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.vicnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.vicnews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.vicnews.com/videos/">Local</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.vicnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.vicnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.vicnews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346"><a target="_blank" href="/e-editions/?iid=i20160624054542795&#038;&#038;headline=MjAxNi0wNi0yNA==&#038;&#038;doc_id=160624125042-9e0d54d2ad86441bb154811a19979fa4&#038;&#038;pid=p20120309121148491">Best of the City</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.vicnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.vicnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.vicnews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-36450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36450"><a href="https://www.vicnews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.vicnews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.vicnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.vicnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.vicnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.vicnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.vicnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.vicnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.vicnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.vicnews.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.vicnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.vicnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.vicnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a target="_blank" href="http://www.oakbaynews.com">Oak Bay News</a></li>
	<li id="menu-item-342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342"><a target="_blank" href="http://www.goldstreamgazette.com">Goldstream News Gazette</a></li>
	<li id="menu-item-344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344"><a target="_blank" href="http://www.saanichnews.com">Saanich News</a></li>
	<li id="menu-item-345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-345"><a target="_blank" href="http://www.peninsulanewsreview.com">Peninsula News</a></li>
</ul>
</li>
<li id="menu-item-43041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43041"><a href="https://www.vicnews.com/./video/">VIDEO</a></li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="http://www.bcclassifieds.com/">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://www.vicnews.com/./obituaries/">OBITUARIES</a></li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.vicnews.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.vicnews.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.vicnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-48196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48196"><a href="https://www.vicnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.vicnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.vicnews.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.vicnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.vicnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-36451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36451"><a href="https://www.vicnews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.vicnews.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.vicnews.com/submit">
                                    <img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li><li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	 <!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/victorianews" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/VictoriaNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/victoria_news/"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-7" href="https://www.vicnews.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 314.49 50.32"><title></title><path class="bp-pub-logo" d="M98.27,3h8.64l4.15,34h.14l4.56-34h7.14l-7.28,48.41H105.48Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M125.68,3h8.84V51.44h-8.84Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M154.71,20.57c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M171.64,10.51H164V3H188.1v7.48h-7.62V51.44h-8.84Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M201.9,2.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S189,46.34,189,27.23,194.08,2.08,201.9,2.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M219.24,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.44h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M246.58,3h8.84V51.44h-8.84Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M265.14,3h12.78l6,48.41h-8.5L274.12,40.7H267l-1.22,10.74h-7.41Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M300,3h8.63l8.09,25.57h.14V3H324V51.44h-6.87l-9.45-29.3h-.14v29.3H300Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M329.33,3h20v7.48H338.17V22.88h8.23v7.89h-8.23V44H349.8v7.48H329.33Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M350.68,3h8l3.13,28.42H362L366.19,3h8L378,31.45h.14L381.62,3h6.32l-6.32,48.41h-8l-4.22-30.66h-.14l-4.35,30.66h-7.75Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M397.13,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25,0-7.28,3.94-13.19,11.42-13.19,8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.3-11.36-15Z" transform="translate(-98.27 -2.08)"/></svg></a></div>
		</article>            
                            <!--<article id="text-33" class="header-widget-right">
                    <div id="weatherContainer" class="textwidget float-right" > -->
                        <article id="text-33" class="header-widget-right"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/victoria/v8r/weather-forecast/47163" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517422096176" class="aw-widget-current"  data-locationkey="47163" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517422096176" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                        
                 <!--   </div>
                </article> -->
                        
        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.vicnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50750"><a href="https://www.vicnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.vicnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.vicnews.com/./local-news/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.vicnews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.vicnews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.vicnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.vicnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.vicnews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.vicnews.com/tag/victoria-royals/">Victoria Royals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-348"><a href="https://www.vicnews.com/tag/whl/">WHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.vicnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.vicnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.vicnews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68473"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.vicnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.vicnews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.vicnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.vicnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.vicnews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.vicnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.vicnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="https://www.vicnews.com/./life/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-192"><a target="_blank" href="http://bclocalnews.com/life">BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.vicnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.vicnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.vicnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.vicnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.vicnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.vicnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.vicnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.vicnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.vicnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.vicnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49434"><a href="https://www.vicnews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.vicnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.vicnews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.vicnews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.vicnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.vicnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.vicnews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346"><a target="_blank" href="/e-editions/?iid=i20160624054542795&#038;&#038;headline=MjAxNi0wNi0yNA==&#038;&#038;doc_id=160624125042-9e0d54d2ad86441bb154811a19979fa4&#038;&#038;pid=p20120309121148491">Best of the City</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.vicnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.vicnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.vicnews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36450"><a href="https://www.vicnews.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.vicnews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.vicnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.vicnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.vicnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.vicnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.vicnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.vicnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.vicnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-68810 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-news" id="post-68810">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1024" height="683" src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656763_web1_10257938_web1_180119-SNW-M-emergency-crews-responding-to-overdose-in-Surrey-1024x683.jpg" class="attachment-full size-full" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656763_web1_10257938_web1_180119-SNW-M-emergency-crews-responding-to-overdose-in-Surrey-1024x683.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656763_web1_10257938_web1_180119-SNW-M-emergency-crews-responding-to-overdose-in-Surrey-1024x683-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656763_web1_10257938_web1_180119-SNW-M-emergency-crews-responding-to-overdose-in-Surrey-1024x683-640x427.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656763_web1_10257938_web1_180119-SNW-M-emergency-crews-responding-to-overdose-in-Surrey-1024x683-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1024px" /><p></p></div>
                                    <h2 class="entry-title">Health officials, police dealing with rash of overdoses in Vancouver, Victoria</h2>
            <p class="lead">First responders received 119 calls about overdoses and poisonings on Wednesday, more Thursday
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.vicnews.com/author/canadian-press-2/" rel="author" class="fn">The Canadian Press</a></li><li>Apr. 28, 2018 8:20 a.m.</li><li><a class="byline" href="https://www.vicnews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vicnews.com%2Fnews%2Fhealth-officials-police-dealing-with-rash-of-overdoses-in-vancouver-victoria%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Health+officials%2C+police+dealing+with+rash+of+overdoses+in+Vancouver%2C+Victoria+-+https%3A%2F%2Fwww.vicnews.com%2Fnews%2Fhealth-officials-police-dealing-with-rash-of-overdoses-in-vancouver-victoria%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.vicnews.com%2Fnews%2Fhealth-officials-police-dealing-with-rash-of-overdoses-in-vancouver-victoria%2F&title=Health+officials%2C+police+dealing+with+rash+of+overdoses+in+Vancouver%2C+Victoria" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Health%20officials%2C%20police%20dealing%20with%20rash%20of%20overdoses%20in%20Vancouver%2C%20Victoria&ampsubject=Health%20officials%2C%20police%20dealing%20with%20rash%20of%20overdoses%20in%20Vancouver%2C%20Victoria&amp;body=https%3A%2F%2Fwww.vicnews.com%2Fnews%2Fhealth-officials-police-dealing-with-rash-of-overdoses-in-vancouver-victoria%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>Health officials are warning about an increase in drug overdoses in the Vancouver area, while police in Victoria say overdose calls are exhausting their resources.</p>
<p>First responders received 119 calls about overdoses and poisonings on Wednesday, the third most they&rsquo;ve ever had in a single day, said Linda Lupini, executive vice-president of B.C. Emergency Health Services.</p>
<p>There were another 105 calls on Thursday, she said.</p>
<p>&ldquo;There&rsquo;s something pretty toxic out on the street. And it seems to be pretty widespread,&rdquo; Lupini said, adding that other areas in the Lower Mainlaind have seen a rise in overdose calls recently.</p>
<p>Insite, a supervised consumption site in Vancouver&rsquo;s Downtown Eastside, had 25 overdoses on Wednesday, a number they generally see in an entire week, said Dr. Mark Lysyshyn, medical health officer with Vancouver Coastal Health.</p>
<p>Potential reasons for the surge include social assistance cheques being sent out and high concentrations of fentanyl in heroin, he said.</p>
<p><ins><strong>READ MORE: <a href="https://www.kelownacapnews.com/news/b-c-launches-new-drug-checking-program-expands-fentanyl-testing/" target="_blank">B.C. launches new drug-checking program, expands fentanyl testing</a></strong></ins></p>
<p>The health authority issued an overdose alert Thursday, urging people to have their drugs checked at supervised consumption sites and overdose prevention sites before using them.</p>
<p>&ldquo;It does seem like this week things were a little bit more risky,&rdquo; Lysyshyn said.</p>
<p>Meanwhile, police in Victoria said patrol officers responded to five overdoses within a nine-hour period between Thursday night and Friday morning, exhausting their supply of the overdose-reversing drug naloxone. Officers had to return to headquarters to stock up again before the end of their shift, the department said in a news release.</p>
<p>Police said two of the people who overdosed were taken to hospital and two others declined further treatment.</p>
<p>One person could not be revived and police said the exact cause of death will be determined by the coroner&rsquo;s service.</p>
<p>More than 1,400 people died of illicit drug overdoses in B.C. last year. Lupini said emergency crews responded to more than 23,000 calls about overdoses in 2017.</p>
<p>Responding to a high number of overdose calls over a short time span can be traumatic for first responders, who are often working in uncontrolled setting and don&rsquo;t have the support that is available in a hospital, said Lupini.</p>
<p>&ldquo;That takes its toll on your paramedics,&rdquo; she said.</p>
<p>Take-home naloxone kits have helped lower the number of calls, Lupini added, because friends or family members can immediately respond to an overdose.</p>
<p>Gemma Karstens-Smith, The Canadian Press</p>
<p><strong>Like us on <a href="http://www.facebook.com/BCNews" target="_blank">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank">Twitter</a>. </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.vicnews.com/news/health-officials-police-dealing-with-rash-of-overdoses-in-vancouver-victoria/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.vicnews.com/news/saanich-teens-join-adults-with-dimentia-in-new-choir/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Saanich teens join adults with dementia in new choir</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.vicnews.com/news/vic-high-home-to-car-painting-pro/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Vic High home to car painting pro</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.vicnews.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/officials-send-warnings-about-backyard-chickens-and-bird-flu/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11648039_web1_180223-CMV-Chicken.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11648039_web1_180223-CMV-Chicken.jpg 1302w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11648039_web1_180223-CMV-Chicken-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11648039_web1_180223-CMV-Chicken-1024x683.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11648039_web1_180223-CMV-Chicken-640x427.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11648039_web1_180223-CMV-Chicken-1200x800.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11648039_web1_180223-CMV-Chicken-300x200@2x.jpg 600w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11648039_web1_180223-CMV-Chicken-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/officials-send-warnings-about-backyard-chickens-and-bird-flu/"><h5 class="active">Officials send warnings about backyard chickens and bird flu</h5></a><p class="lead show-for-medium">Canadian Food Inspection Agency gives advice to prevent deadly disease
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/vic-high-students-are-champions-of-words/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11627981_web1_180502-VNE-SPOKENWORD4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11627981_web1_180502-VNE-SPOKENWORD4-640x427@2x.jpg 1280w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11627981_web1_180502-VNE-SPOKENWORD4-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11627981_web1_180502-VNE-SPOKENWORD4-1024x682.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11627981_web1_180502-VNE-SPOKENWORD4-640x427.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11627981_web1_180502-VNE-SPOKENWORD4-1200x800.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11627981_web1_180502-VNE-SPOKENWORD4-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/vic-high-students-are-champions-of-words/"><h5 class="active">Vic High Students are champions of words</h5></a><p class="lead show-for-medium">Victoria High School slam team gets first place at the Hullaballo 2018 youth poetry competition
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/cirque-du-soleil-coming-to-victoria/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656904_web1_180428-VNE-CIRQUE.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656904_web1_180428-VNE-CIRQUE-640x427@2x.jpg 1280w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656904_web1_180428-VNE-CIRQUE-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656904_web1_180428-VNE-CIRQUE-1024x682.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656904_web1_180428-VNE-CIRQUE-640x427.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656904_web1_180428-VNE-CIRQUE-1200x800.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656904_web1_180428-VNE-CIRQUE-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/cirque-du-soleil-coming-to-victoria/"><h5 class="active">Cirque du Soleil coming to Victoria</h5></a><p class="lead show-for-medium">The show ‘Corteo’ will be coming to the Save-on-Foods Memorial Centre
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/vic-high-home-to-car-painting-pro/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11647229_web1_180502-VNE-VICHIGHCARPAINT.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11647229_web1_180502-VNE-VICHIGHCARPAINT-640x427@2x.jpg 1280w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11647229_web1_180502-VNE-VICHIGHCARPAINT-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11647229_web1_180502-VNE-VICHIGHCARPAINT-1024x682.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11647229_web1_180502-VNE-VICHIGHCARPAINT-640x427.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11647229_web1_180502-VNE-VICHIGHCARPAINT-1200x800.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11647229_web1_180502-VNE-VICHIGHCARPAINT-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/vic-high-home-to-car-painting-pro/"><h5 class="active">Vic High home to car painting pro</h5></a><p class="lead show-for-medium">Grade 10 student Tony Harrington takes home gold at Skills Canada provincials
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/front-line-stress-and-trauma-are-island-first-responders-prepared/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11651490_web1_171101-AVN-M-motorcycle-crash3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11651490_web1_171101-AVN-M-motorcycle-crash3.jpg 1800w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11651490_web1_171101-AVN-M-motorcycle-crash3-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11651490_web1_171101-AVN-M-motorcycle-crash3-1024x683.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11651490_web1_171101-AVN-M-motorcycle-crash3-640x427.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11651490_web1_171101-AVN-M-motorcycle-crash3-1200x800.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11651490_web1_171101-AVN-M-motorcycle-crash3-300x200@2x.jpg 600w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11651490_web1_171101-AVN-M-motorcycle-crash3-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/front-line-stress-and-trauma-are-island-first-responders-prepared/"><h5 class="active">Front-line stress and trauma: are Island first responders prepared?</h5></a><p class="lead show-for-medium">Big Read: Industry leaders call for more pre-incident training
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/video-b-c-interior-battles-flooding-as-washouts-close-highways/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11657174_web1_FloodingTEASE.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11657174_web1_FloodingTEASE.jpg 1175w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11657174_web1_FloodingTEASE-300x197.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11657174_web1_FloodingTEASE-1024x673.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11657174_web1_FloodingTEASE-640x420.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11657174_web1_FloodingTEASE-300x197@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1175px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/video-b-c-interior-battles-flooding-as-washouts-close-highways/"><h5 class="active">VIDEO: B.C. Interior battles flooding as washouts close highways</h5></a><p class="lead show-for-medium">Merritt, Cache Creek put on flood watch as hot temperatures melt mid-level snow packs
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/gun-that-killed-healer-matches-one-bought-by-b-c-man-killed-in-peru/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11657723_web1_180424-CVR-M-Screen-Shot-2018-04-24-at-9.20.10-AM.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11657723_web1_180424-CVR-M-Screen-Shot-2018-04-24-at-9.20.10-AM.jpg 1053w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11657723_web1_180424-CVR-M-Screen-Shot-2018-04-24-at-9.20.10-AM-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11657723_web1_180424-CVR-M-Screen-Shot-2018-04-24-at-9.20.10-AM-1024x683.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11657723_web1_180424-CVR-M-Screen-Shot-2018-04-24-at-9.20.10-AM-640x427.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11657723_web1_180424-CVR-M-Screen-Shot-2018-04-24-at-9.20.10-AM-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1053px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/gun-that-killed-healer-matches-one-bought-by-b-c-man-killed-in-peru/"><h5 class="active">Gun that killed healer matches one bought by B.C. man killed in Peru</h5></a><p class="lead show-for-medium">Sebastian Woodroffe, 41, purchased the gun on April 3, authorities confirm
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/entertainment/two-time-juno-winner-plays-saanichs-red-lion-v-lounge/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11627850_web1_Jack-de-Keyzer-crop.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11627850_web1_Jack-de-Keyzer-crop.jpg 1500w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11627850_web1_Jack-de-Keyzer-crop-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11627850_web1_Jack-de-Keyzer-crop-1024x683.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11627850_web1_Jack-de-Keyzer-crop-640x427.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11627850_web1_Jack-de-Keyzer-crop-1200x800.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11627850_web1_Jack-de-Keyzer-crop-300x200@2x.jpg 600w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11627850_web1_Jack-de-Keyzer-crop-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/entertainment/two-time-juno-winner-plays-saanichs-red-lion-v-lounge/"><h5 class="active">Two-time Juno winner plays Saanich&#8217;s Red Lion V-Lounge</h5></a><p class="lead show-for-medium">Victoria Blues Society brings Jack De Keyzer to town May 5
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/on-day-of-mourning-fernie-remembers-victims-of-ammonia-leak-tragedy/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11654681_web1_DayofMourning_Fernie.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11654681_web1_DayofMourning_Fernie.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11654681_web1_DayofMourning_Fernie-300x202.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11654681_web1_DayofMourning_Fernie-1024x689.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11654681_web1_DayofMourning_Fernie-640x431.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11654681_web1_DayofMourning_Fernie-300x202@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/on-day-of-mourning-fernie-remembers-victims-of-ammonia-leak-tragedy/"><h5 class="active">On Day of Mourning, Fernie remembers victims of ammonia leak tragedy</h5></a><p class="lead show-for-medium">“We can never forget the men we lost,” said Fernie Mayor Mary Giuliano
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/national-news/nicholas-butcher-found-guilty-of-second-degree-murder-of-yoga-instructor/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656816_web1_CPT106470698.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656816_web1_CPT106470698.jpg 650w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656816_web1_CPT106470698-300x205.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656816_web1_CPT106470698-640x437.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656816_web1_CPT106470698-300x205@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/national-news/nicholas-butcher-found-guilty-of-second-degree-murder-of-yoga-instructor/"><h5 class="active">Nicholas Butcher found guilty of second-degree murder of yoga instructor</h5></a><p class="lead show-for-medium">12-member Nova Scotia Supreme Court jury delivered verdict Saturday after five hours of deliberation
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/tackling-reconciliation-group-tries-to-understand-indigenous-perspectives/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656738_web1_180404-BPD-M-MMIWG_VAN_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656738_web1_180404-BPD-M-MMIWG_VAN_1-1024x683@2x.jpg 2048w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656738_web1_180404-BPD-M-MMIWG_VAN_1-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656738_web1_180404-BPD-M-MMIWG_VAN_1-1024x683.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656738_web1_180404-BPD-M-MMIWG_VAN_1-640x427.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656738_web1_180404-BPD-M-MMIWG_VAN_1-1200x800.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656738_web1_180404-BPD-M-MMIWG_VAN_1-300x200@2x.jpg 600w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656738_web1_180404-BPD-M-MMIWG_VAN_1-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/tackling-reconciliation-group-tries-to-understand-indigenous-perspectives/"><h5 class="active">Tackling reconciliation: Group tries to understand Indigenous perspectives</h5></a><p class="lead show-for-medium">Reconciliation is about forming relationships with local First Nation communities, says organizers
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/8-women-and-2-men-killed-in-toronto-van-attack-coroner/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656677_web1_NSD528470867.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656677_web1_NSD528470867.jpg 450w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656677_web1_NSD528470867-300x201.jpg 300w" sizes="(max-width: 1199px) 98vw, 450px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/8-women-and-2-men-killed-in-toronto-van-attack-coroner/"><h5 class="active">8 women and 2 men killed in Toronto van attack: coroner</h5></a><p class="lead show-for-medium">The dead ranged in age from 22 to 94 and included a student from South Korea and a man from Jordan
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/trending-now/video-broncos-tribute-concert-attracts-thousands-including-star-nhl-players/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656659_web1_LDR126471957.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656659_web1_LDR126471957.jpg 650w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656659_web1_LDR126471957-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656659_web1_LDR126471957-640x426.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656659_web1_LDR126471957-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 650px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/trending-now/video-broncos-tribute-concert-attracts-thousands-including-star-nhl-players/"><h5 class="active">VIDEO: Broncos tribute concert attracts thousands including star NHL players</h5></a><p class="lead show-for-medium">NHL players Sean Monahan of Calgary Flames, Brendan Gallagher of Montreal Canadiens attended
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/trending-now/video-how-meghan-markle-is-reppin-canadian-fashion-internationally/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656631_web1_982632689c0a6d4177c7da8fd375a4d7.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656631_web1_982632689c0a6d4177c7da8fd375a4d7-1024x683@2x.jpg 2048w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656631_web1_982632689c0a6d4177c7da8fd375a4d7-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656631_web1_982632689c0a6d4177c7da8fd375a4d7-1024x683.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656631_web1_982632689c0a6d4177c7da8fd375a4d7-640x427.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656631_web1_982632689c0a6d4177c7da8fd375a4d7-1200x800.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656631_web1_982632689c0a6d4177c7da8fd375a4d7-300x200@2x.jpg 600w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656631_web1_982632689c0a6d4177c7da8fd375a4d7-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/trending-now/video-how-meghan-markle-is-reppin-canadian-fashion-internationally/"><h5 class="active">VIDEO: How Meghan Markle is reppin&#8217; Canadian fashion internationally</h5></a><p class="lead show-for-medium">The soon-to-be princess has a thing for locally made clothing out of eastern Canada
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-68834" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vicnews.com/news/gun-that-killed-healer-matches-one-bought-by-b-c-man-killed-in-peru/">Gun that killed healer matches one bought by B.C. man killed in Peru</a></h5>
				<p class="lead web show-for-medium hide-for-large">Sebastian Woodroffe, 41, purchased the gun on April 3, authorities confirm
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vicnews.com/news/gun-that-killed-healer-matches-one-bought-by-b-c-man-killed-in-peru/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11657723_web1_180424-CVR-M-Screen-Shot-2018-04-24-at-9.20.10-AM.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11657723_web1_180424-CVR-M-Screen-Shot-2018-04-24-at-9.20.10-AM.jpg 1053w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11657723_web1_180424-CVR-M-Screen-Shot-2018-04-24-at-9.20.10-AM-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11657723_web1_180424-CVR-M-Screen-Shot-2018-04-24-at-9.20.10-AM-1024x683.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11657723_web1_180424-CVR-M-Screen-Shot-2018-04-24-at-9.20.10-AM-640x427.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11657723_web1_180424-CVR-M-Screen-Shot-2018-04-24-at-9.20.10-AM-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1053px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-68836" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vicnews.com/news/officials-send-warnings-about-backyard-chickens-and-bird-flu/">Officials send warnings about backyard chickens and bird flu</a></h5>
				<p class="lead web show-for-medium hide-for-large">Canadian Food Inspection Agency gives advice to prevent deadly disease
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vicnews.com/news/officials-send-warnings-about-backyard-chickens-and-bird-flu/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11648039_web1_180223-CMV-Chicken.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11648039_web1_180223-CMV-Chicken.jpg 1302w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11648039_web1_180223-CMV-Chicken-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11648039_web1_180223-CMV-Chicken-1024x683.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11648039_web1_180223-CMV-Chicken-640x427.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11648039_web1_180223-CMV-Chicken-1200x800.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11648039_web1_180223-CMV-Chicken-300x200@2x.jpg 600w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11648039_web1_180223-CMV-Chicken-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-68830" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vicnews.com/news/vic-high-students-are-champions-of-words/">Vic High Students are champions of words</a></h5>
				<p class="lead web show-for-medium hide-for-large">Victoria High School slam team gets first place at the Hullaballo 2018 youth poetry competition
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vicnews.com/news/vic-high-students-are-champions-of-words/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11627981_web1_180502-VNE-SPOKENWORD4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11627981_web1_180502-VNE-SPOKENWORD4-640x427@2x.jpg 1280w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11627981_web1_180502-VNE-SPOKENWORD4-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11627981_web1_180502-VNE-SPOKENWORD4-1024x682.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11627981_web1_180502-VNE-SPOKENWORD4-640x427.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11627981_web1_180502-VNE-SPOKENWORD4-1200x800.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11627981_web1_180502-VNE-SPOKENWORD4-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-68822" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vicnews.com/news/video-b-c-interior-battles-flooding-as-washouts-close-highways/">VIDEO: B.C. Interior battles flooding as washouts close highways</a></h5>
				<p class="lead web show-for-medium hide-for-large">Merritt, Cache Creek put on flood watch as hot temperatures melt mid-level snow packs
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vicnews.com/news/video-b-c-interior-battles-flooding-as-washouts-close-highways/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11657174_web1_FloodingTEASE.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11657174_web1_FloodingTEASE.jpg 1175w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11657174_web1_FloodingTEASE-300x197.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11657174_web1_FloodingTEASE-1024x673.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11657174_web1_FloodingTEASE-640x420.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11657174_web1_FloodingTEASE-300x197@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1175px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-68819" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vicnews.com/news/cirque-du-soleil-coming-to-victoria/">Cirque du Soleil coming to Victoria</a></h5>
				<p class="lead web show-for-medium hide-for-large">The show ‘Corteo’ will be coming to the Save-on-Foods Memorial Centre
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vicnews.com/news/cirque-du-soleil-coming-to-victoria/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656904_web1_180428-VNE-CIRQUE.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656904_web1_180428-VNE-CIRQUE-640x427@2x.jpg 1280w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656904_web1_180428-VNE-CIRQUE-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656904_web1_180428-VNE-CIRQUE-1024x682.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656904_web1_180428-VNE-CIRQUE-640x427.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656904_web1_180428-VNE-CIRQUE-1200x800.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11656904_web1_180428-VNE-CIRQUE-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-68817" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vicnews.com/news/on-day-of-mourning-fernie-remembers-victims-of-ammonia-leak-tragedy/">On Day of Mourning, Fernie remembers victims of ammonia leak tragedy</a></h5>
				<p class="lead web show-for-medium hide-for-large">“We can never forget the men we lost,” said Fernie Mayor Mary Giuliano
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vicnews.com/news/on-day-of-mourning-fernie-remembers-victims-of-ammonia-leak-tragedy/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11654681_web1_DayofMourning_Fernie.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11654681_web1_DayofMourning_Fernie.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11654681_web1_DayofMourning_Fernie-300x202.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11654681_web1_DayofMourning_Fernie-1024x689.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11654681_web1_DayofMourning_Fernie-640x431.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11654681_web1_DayofMourning_Fernie-300x202@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-68812" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vicnews.com/news/vic-high-home-to-car-painting-pro/">Vic High home to car painting pro</a></h5>
				<p class="lead web show-for-medium hide-for-large">Grade 10 student Tony Harrington takes home gold at Skills Canada provincials
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vicnews.com/news/vic-high-home-to-car-painting-pro/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11647229_web1_180502-VNE-VICHIGHCARPAINT.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11647229_web1_180502-VNE-VICHIGHCARPAINT-640x427@2x.jpg 1280w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11647229_web1_180502-VNE-VICHIGHCARPAINT-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11647229_web1_180502-VNE-VICHIGHCARPAINT-1024x682.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11647229_web1_180502-VNE-VICHIGHCARPAINT-640x427.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11647229_web1_180502-VNE-VICHIGHCARPAINT-1200x800.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2018/04/11647229_web1_180502-VNE-VICHIGHCARPAINT-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-7" href="https://www.vicnews.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 314.49 50.32"><title></title><path class="bp-pub-logo" d="M98.27,3h8.64l4.15,34h.14l4.56-34h7.14l-7.28,48.41H105.48Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M125.68,3h8.84V51.44h-8.84Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M154.71,20.57c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M171.64,10.51H164V3H188.1v7.48h-7.62V51.44h-8.84Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M201.9,2.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S189,46.34,189,27.23,194.08,2.08,201.9,2.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M219.24,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.44h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M246.58,3h8.84V51.44h-8.84Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M265.14,3h12.78l6,48.41h-8.5L274.12,40.7H267l-1.22,10.74h-7.41Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M300,3h8.63l8.09,25.57h.14V3H324V51.44h-6.87l-9.45-29.3h-.14v29.3H300Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M329.33,3h20v7.48H338.17V22.88h8.23v7.89h-8.23V44H349.8v7.48H329.33Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M350.68,3h8l3.13,28.42H362L366.19,3h8L378,31.45h.14L381.62,3h6.32l-6.32,48.41h-8l-4.22-30.66h-.14l-4.35,30.66h-7.75Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M397.13,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25,0-7.28,3.94-13.19,11.42-13.19,8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.3-11.36-15Z" transform="translate(-98.27 -2.08)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/victorianews" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/VictoriaNews" target="_blank"></a></li>

	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Victoria News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.goldstreamgazette.com">Goldstream News Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.oakbaynews.com">Oak Bay News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.peninsulanewsreview.com">Peninsula News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.saanichnews.com">Saanich News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.sookenewsmirror.com">Sooke New Mirror</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.mondaymag.com">Monday Magazine</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

</div><!-- row -->

<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank"href="https://www.vicnews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank"href="https://www.vicnews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank"href="https://www.vicnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank"href="https://www.vicnews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank"href="https://www.vicnews.com/./local-news/">Victoria News</a></li><li class="menu-item"><a target="_blank"href="https://www.vicnews.com/weather/">Victoria Weather</a></li><li class="menu-item"><a target="_blank"href="http://bcclassifieds.com/">Victoria Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2018, <a href="#"></a>Victoria News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css"> 
                                        
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.20.4'></script>
<script type='text/javascript' src='https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.20.4'></script>
<script type='text/javascript' src='https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>


</body>
</html>
