<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="15227147" />
        <link rel="icon" href="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>Loud repairs of navy vessel in James Bay peak today &#8211; Victoria News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15227147_web1_asterix-300x206.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.vicnews.com/news/loud-repairs-of-navy-vessel-in-james-bay-peak-today/amp/" /><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.35.8' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/plugins/wp-retina-2x/js/picturefill.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.vicnews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.vicnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vicnews.com%2Fnews%2Floud-repairs-of-navy-vessel-in-james-bay-peak-today%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vicnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vicnews.com%2Fnews%2Floud-repairs-of-navy-vessel-in-james-bay-peak-today%2F&#038;format=xml" />

<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17100516-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17100516-1',{'dimension1': 'Nina Grossman','dimension2': 'local news,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-3',{'dimension1': 'Nina Grossman','dimension2': 'local news,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Nina Grossman','dimension2': 'local news,news', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Nina Grossman','dimension2': 'local news,news', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->
			<style>
				ul.dropdown.menu a {
    				font-size: 0.84rem !important;
				}
				@media screen and (max-width: 39.9375em) {
					ul.dropdown.menu a {
						font-size: 0.74rem !important;
					}
				}
			</style>
		<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Victoria News" />
<meta property="og:url" content="https://www.vicnews.com/news/loud-repairs-of-navy-vessel-in-james-bay-peak-today/" />
<meta property="og:title" content="Loud repairs of navy vessel in James Bay peak today - Victoria News" />
<meta name="description" content="Asterix undergoing repairs at Ogden Point" />
<meta property="og:description" content="Asterix undergoing repairs at Ogden Point" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-01-22T07:50:00+00:00" />
<meta property="og:image" content="https://www.vicnews.com/wp-content/uploads/2019/01/15227147_web1_asterix-1024x701.jpg" />
<meta property="og:secure_url" content="https://www.vicnews.com/wp-content/uploads/2019/01/15227147_web1_asterix-1024x701.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="701" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Loud repairs of navy vessel in James Bay peak today - Victoria News" />
<meta property="twitter:description" content="Asterix undergoing repairs at Ogden Point" />
<meta property="twitter:image" content="https://www.vicnews.com/wp-content/uploads/2019/01/15227147_web1_asterix-1024x701.jpg" />
<meta property="fb:app_id" content="313502818666366" />
<script type="application/ld+json">{"@context":"\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.vicnews.com\/news\/loud-repairs-of-navy-vessel-in-james-bay-peak-today\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.vicnews.com\/news\/loud-repairs-of-navy-vessel-in-james-bay-peak-today\/"},"headline":"Loud repairs of navy vessel in James Bay peak today","datePublished":"2019-01-22T07:50:00+00:00","dateModified":"2019-01-22T07:57:59+00:00","thumbnailUrl":"https:\/\/www.vicnews.com\/wp-content\/uploads\/2019\/01\/15227147_web1_asterix.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.vicnews.com\/wp-content\/uploads\/2019\/01\/15227147_web1_asterix.jpg","width":1200,"height":822},"author":{"@type":"Person","name":"Nina Grossman"},"publisher":{"@type":"Organization","name":"Victoria News","logo":{"@type":"ImageObject","url":"https:\/\/www.vicnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/vne-logo.png","width":315,"height":51}},"contentLocation":{"@type":"Place","name":"Victoria, B.C., Canada"},"dateline":"Victoria, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;Asterix undergoing repairs at Ogden Point &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->
<style type='text/css'>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V8W 1E4","pub_code":"VNE","secondstreet_contest_feed":"http:\/\/vicnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=VNDA"};

</script>
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035032" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035032&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
    </head>
    <body class="post-template-default single single-post postid-98905 single-format-standard offcanvas">
        <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script>(function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->

    
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
            <article id="text-1" class="menu-button-container small-1 medium-1 columns">
                    <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-3 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.vicnews.com/">Home</a></li>
<li id="menu-item-50750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50750"><a href="https://www.vicnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.vicnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://www.vicnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-78812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78812"><a href="https://www.vicnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.vicnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.vicnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.vicnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.vicnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.vicnews.com/./local-sports/">Local</a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.vicnews.com/tag/victoria-royals/">Victoria Royals</a></li>
	<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-348"><a href="https://www.vicnews.com/tag/whl/">WHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.vicnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.vicnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.vicnews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-94767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94767"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-68473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68473"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.vicnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.vicnews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.vicnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.vicnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.vicnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.vicnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.vicnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-80857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80857"><a href="https://www.vicnews.com/./life/">Life</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.vicnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.vicnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.vicnews.com/./community/">Local</a></li>
	<li id="menu-item-74676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74676"><a href="https://www.vicnews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.vicnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.vicnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.vicnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.vicnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.vicnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.vicnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.vicnews.com/./letters/">Letters</a></li>
	<li id="menu-item-49434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49434"><a href="https://www.vicnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.vicnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.vicnews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.vicnews.com/videos/">Local</a></li>
	<li id="menu-item-72540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72540"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.vicnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.vicnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.vicnews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346"><a target="_blank" href="/e-editions/?iid=i20160624054542795&#038;&#038;headline=MjAxNi0wNi0yNA==&#038;&#038;doc_id=160624125042-9e0d54d2ad86441bb154811a19979fa4&#038;&#038;pid=p20120309121148491">Best of the City</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.vicnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.vicnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.vicnews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-97296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97296"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-36450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36450"><a href="https://www.vicnews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.vicnews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.vicnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.vicnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.vicnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.vicnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.vicnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.vicnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.vicnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-10 medium-10 columns">
                    <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-89188" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89188"><a href="https://www.vicnews.com/./local-news/">LOCAL</a></li>
<li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-249"><a href="https://www.vicnews.com/./news/">NEWS</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-250"><a href="https://www.vicnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-78818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78818"><a href="https://www.vicnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.vicnews.com/./national-news/">Canada &amp; World</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.vicnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a target="_blank" href="http://www.oakbaynews.com">Oak Bay News</a></li>
	<li id="menu-item-342" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-342"><a target="_blank" href="http://www.goldstreamgazette.com">Goldstream News Gazette</a></li>
	<li id="menu-item-344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-344"><a target="_blank" href="http://www.saanichnews.com">Saanich News</a></li>
	<li id="menu-item-345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-345"><a target="_blank" href="http://www.peninsulanewsreview.com">Peninsula News</a></li>
</ul>
</li>
<li id="menu-item-43041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-43041"><a href="https://www.vicnews.com/./video/">VIDEO</a>
<ul class="vertical nested menu">
	<li id="menu-item-72532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72532"><a href="https://www.vicnews.com/videos/">Local</a></li>
	<li id="menu-item-72533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72533"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-72534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72534"><a href="https://www.vicnews.com/submit/">Submit video</a></li>
	<li id="menu-item-72535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72535"><a href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">CLASSIFIEDS</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.vicnews.com/./obituaries/">OBITUARIES</a>
<ul class="vertical nested menu">
	<li id="menu-item-79079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79079"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-83061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83061"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-medium e-editions menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.vicnews.com/e-editions/">E-EDITIONS</a></li>
<li id="menu-item-318" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-318"><a target="_blank" href="//www.localwork.ca">JOBS</a></li>
<li id="menu-item-337" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-337"><a href="https://www.vicnews.com/contact-us/">CONTACT</a>
<ul class="vertical nested menu">
	<li id="menu-item-269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-269"><a href="https://www.vicnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-48196" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48196"><a href="https://www.vicnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-270" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270"><a href="https://www.vicnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-336" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-336"><a href="https://www.vicnews.com/./marketplace/">MARKETPLACE</a>
<ul class="vertical nested menu">
	<li id="menu-item-274" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-274"><a href="https://www.vicnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-262" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-262"><a href="https://www.vicnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-97299" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97299"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-36451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36451"><a href="https://www.vicnews.com/real-estate/">Real Estate</a></li>
	<li id="menu-item-266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-266"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li id="menu-item-319" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-319"><a href="https://www.vicnews.com/contests/">CONTESTS</a></li>
<li id="nav-submit-button" >
                                    <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Submit News Tips">
                                    <a href="https://www.vicnews.com/submit">
                                    <img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png" id="header-submit-button">
                                    </a>
                                    </span>    
                                </li><li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>                </article>

                <!-- Search -->
                <article id="text-5" class="small-1 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse">
                                    <div class="small-2 medium-3 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 medium-3 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 medium-4 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 medium-2 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>
        
        <div class ="row" id="header-second-row">
            <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	 <!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/victorianews" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/VictoriaNews" target="_blank"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/victoria_news/"  target="_blank"></a></li>
</ul></div>
		</article>            <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-3" href="https://www.vicnews.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 314.49 50.32"><title></title><path class="bp-pub-logo" d="M98.27,3h8.64l4.15,34h.14l4.56-34h7.14l-7.28,48.41H105.48Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M125.68,3h8.84V51.44h-8.84Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M154.71,20.57c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M171.64,10.51H164V3H188.1v7.48h-7.62V51.44h-8.84Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M201.9,2.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S189,46.34,189,27.23,194.08,2.08,201.9,2.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M219.24,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.44h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M246.58,3h8.84V51.44h-8.84Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M265.14,3h12.78l6,48.41h-8.5L274.12,40.7H267l-1.22,10.74h-7.41Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M300,3h8.63l8.09,25.57h.14V3H324V51.44h-6.87l-9.45-29.3h-.14v29.3H300Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M329.33,3h20v7.48H338.17V22.88h8.23v7.89h-8.23V44H349.8v7.48H329.33Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M350.68,3h8l3.13,28.42H362L366.19,3h8L378,31.45h.14L381.62,3h6.32l-6.32,48.41h-8l-4.22-30.66h-.14l-4.35,30.66h-7.75Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M397.13,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25,0-7.28,3.94-13.19,11.42-13.19,8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.3-11.36-15Z" transform="translate(-98.27 -2.08)"/></svg></a></div>
		</article>            <article id="text-33" class="header-ad-right show-for-medium"><div class="float-left"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/victoria/v8r/weather-forecast/47163" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517422096176" class="aw-widget-current"  data-locationkey="47163" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517422096176" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></div></article>        </div>
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.vicnews.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50750"><a href="https://www.vicnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.vicnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-170"><a href="https://www.vicnews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78812"><a href="https://www.vicnews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.vicnews.com/./national-news/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.vicnews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.vicnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.vicnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.vicnews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.vicnews.com/tag/victoria-royals/">Victoria Royals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-348"><a href="https://www.vicnews.com/tag/whl/">WHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.vicnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.vicnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.vicnews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94767"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68473"><a target="_blank" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.vicnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.vicnews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.vicnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.vicnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.vicnews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.vicnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.vicnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80857"><a href="https://www.vicnews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.vicnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.vicnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.vicnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74676"><a href="https://www.vicnews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.vicnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.vicnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-282"><a href="https://www.vicnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-204"><a href="https://www.vicnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.vicnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.vicnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-203"><a href="https://www.vicnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49434"><a href="https://www.vicnews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.vicnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.vicnews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.vicnews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72540"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.vicnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.vicnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.vicnews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346"><a target="_blank" href="/e-editions/?iid=i20160624054542795&#038;&#038;headline=MjAxNi0wNi0yNA==&#038;&#038;doc_id=160624125042-9e0d54d2ad86441bb154811a19979fa4&#038;&#038;pid=p20120309121148491">Best of the City</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.vicnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.vicnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.vicnews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97296"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36450"><a href="https://www.vicnews.com/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-222"><a target="_blank" href="http://blackpress4good.com">Crowdfunding</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.vicnews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.vicnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.vicnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.vicnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.vicnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.vicnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.vicnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.vicnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
            <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-98905 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-local-news category-news" id="post-98905">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="822" src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15227147_web1_asterix.jpg" class="attachment-full size-full" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15227147_web1_asterix.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15227147_web1_asterix-300x206.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15227147_web1_asterix-1024x701.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15227147_web1_asterix-640x438.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15227147_web1_asterix-300x206@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /><p>MV Asterix is undergoing repairs in James Bay this month. (Greater Victoria Harbour Authority/Twitter)</p></div>
                                    <h2 class="entry-title">Loud repairs of navy vessel in James Bay peak today</h2>
            <p class="lead">Asterix undergoing repairs at Ogden Point
</p>
            <ul class="author-meta"><li><a class="byline" href="https://www.vicnews.com/author/nina-grossman/" rel="author" class="fn">Nina Grossman</a></li><li>Jan. 22, 2019 7:50 a.m.</li><li><a class="byline" href="https://www.vicnews.com/local-news/">Local News</a></li><li><a class="byline" href="https://www.vicnews.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vicnews.com%2Fnews%2Floud-repairs-of-navy-vessel-in-james-bay-peak-today%2F" class="social fa fa-facebook-f"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/home?status=Loud+repairs+of+navy+vessel+in+James+Bay+peak+today+-+https%3A%2F%2Fwww.vicnews.com%2Fnews%2Floud-repairs-of-navy-vessel-in-james-bay-peak-today%2F" class="social fa fa-twitter"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.vicnews.com%2Fnews%2Floud-repairs-of-navy-vessel-in-james-bay-peak-today%2F&title=Loud+repairs+of+navy+vessel+in+James+Bay+peak+today" class="social fa fa-reddit-alien"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Loud%20repairs%20of%20navy%20vessel%20in%20James%20Bay%20peak%20today&ampsubject=Loud%20repairs%20of%20navy%20vessel%20in%20James%20Bay%20peak%20today&amp;body=https%3A%2F%2Fwww.vicnews.com%2Fnews%2Floud-repairs-of-navy-vessel-in-james-bay-peak-today%2F" class="social fa fa-envelope-o"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>
</ul>
        </header>
                <div class="entry-content">

        <p>The peace and tranquility near Ogden Point may be interrupted over the next few days while a Canadian naval ship is being repaired.</p>
<p>Repairs to the MV Asterix began Jan. 21 and will continue until Feb. 1. The work requires the use of a large generator, which the Greater Victoria Harbour Authority (GVHA) has warned may peak through Jan. 22.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Until Feb 1st, the CDN naval ship Asterix at <a href="https://twitter.com/hashtag/ogdenpoint?src=hash&#038;ref_src=twsrc%5Etfw">#ogdenpoint</a> will undergo repairs that require the use of a large generator. While we anticipate the noise to remain within acceptable levels, we understand that it might increase between Jan 21-22. For any questions, please PM us. <a href="https://t.co/NGpTCtDWXk">pic.twitter.com/NGpTCtDWXk</a></p>
<p>&mdash; GVHA (@gvicharbour) <a href="https://twitter.com/gvicharbour/status/1087466170721202176?ref_src=twsrc%5Etfw">January 21, 2019</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>MV Asterix is an auxiliary oiler repleshment vessel that has participated in international warfare exercises. It can carry thousands of tons of marine fuel and includes a fully-fitted hospital and emergency dormitory for up to 350 evacuees.</p>
<p>GVHA tweeted that anyone with questions on the repair should reach out to them via Twitter.</p>
<p><ins><strong>RELATED: <a href="https://www.vicnews.com/news/canadian-military-gains-valuable-disaster-experience-at-rimpac/" target="_blank">Canadian military gains valuable disaster experience at RIMPAC</a></strong></ins></p>
<p><strong></p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Today, Canada&#39;s Resolve-Class Naval Support Ship Asterix docks at Pier A North at <a href="https://twitter.com/hashtag/ogdenpoint?src=hash&#038;ref_src=twsrc%5Etfw">#ogdenpoint</a> after travelling over 51,000 nautical miles in 2018. <a href="https://twitter.com/federalfleet?ref_src=twsrc%5Etfw">@federalfleet</a> <a href="https://t.co/HXpP5K7DTu">pic.twitter.com/HXpP5K7DTu</a></p>
<p>&mdash; GVHA (@gvicharbour) <a href="https://twitter.com/gvicharbour/status/1075461962555895809?ref_src=twsrc%5Etfw">December 19, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></strong></p>
<p><hr width="75%"> <br />
<a href="mailto:nina.grossman@blackpress.ca" target="_blank"><br />nina.grossman@blackpress.ca</a><br /><strong>Follow us on <a href="HTTP://www.instagram.com/victoria_news/"target="_blank">Instagram</a> </strong><br />
<strong>Like us on <a href="HTTP://www.facebook.com/victorianews/" target="_blank">Facebook</a> and follow us on <a href="HTTP://www.twitter.com/VictoriaNews" target="_blank">Twitter</a>. </strong></p></p>
                        </div>
        
        <!-- Start: Spot.IM setup -->
                <!-- End: Spot.IM setup -->

        <!-- BEGIN: Comments -->
                                <div class="fb-comments" id="facebook-comments" data-href="https://www.vicnews.com/news/loud-repairs-of-navy-vessel-in-james-bay-peak-today/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-6" class="widget ai_widget"><div class='code-block code-block-2' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
</article><article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.vicnews.com/news/home-care-complaints-up-45-on-vancouver-island/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Home care complaints up 45% on Vancouver Island</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.vicnews.com/news/viewing-area-at-sooke-potholes-likely-to-remain-closed/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Viewing area at Sooke Potholes likely to remain closed</h6>
                </span>
            </a>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.vicnews.com/./news/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- Transient Content single-3fc4c0c76c81ec653a4b3d765079ce80 --><!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/home-care-complaints-up-45-on-vancouver-island/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15148360_web1_Elderly_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15148360_web1_Elderly_1.jpg 700w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15148360_web1_Elderly_1-300x204.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15148360_web1_Elderly_1-640x434.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15148360_web1_Elderly_1-300x204@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/home-care-complaints-up-45-on-vancouver-island/"><h5 class="active">Home care complaints up 45% on Vancouver Island</h5></a><p class="lead show-for-medium">Number of home care hours delivered down 6%, complaints up 45 %
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/ousted-legislature-officials-say-report-released-to-further-blacken-their-reputations/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15228947_web1_20181121-BPD-Gary-Lenz-Craig-James-2014-TF.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15228947_web1_20181121-BPD-Gary-Lenz-Craig-James-2014-TF.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15228947_web1_20181121-BPD-Gary-Lenz-Craig-James-2014-TF-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15228947_web1_20181121-BPD-Gary-Lenz-Craig-James-2014-TF-1024x683.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15228947_web1_20181121-BPD-Gary-Lenz-Craig-James-2014-TF-640x427.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15228947_web1_20181121-BPD-Gary-Lenz-Craig-James-2014-TF-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/ousted-legislature-officials-say-report-released-to-further-blacken-their-reputations/"><h5 class="active">Ousted legislature officials say report released to further blacken their reputations</h5></a><p class="lead show-for-medium">James and Lenz say release was ‘Contrary to all principles of fairness and decent treatment’
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/loud-repairs-of-navy-vessel-in-james-bay-peak-today/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15227147_web1_asterix.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15227147_web1_asterix.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15227147_web1_asterix-300x206.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15227147_web1_asterix-1024x701.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15227147_web1_asterix-640x438.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15227147_web1_asterix-300x206@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/loud-repairs-of-navy-vessel-in-james-bay-peak-today/"><h5 class="active">Loud repairs of navy vessel in James Bay peak today</h5></a><p class="lead show-for-medium">Asterix undergoing repairs at Ogden Point
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card active'><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/husband-of-slain-rcmp-officer-disgusted-and-disheartened-by-parole-board/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15218010_web1_181114-GNG-BeckettRemembranceDay_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15218010_web1_181114-GNG-BeckettRemembranceDay_1.jpg 960w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15218010_web1_181114-GNG-BeckettRemembranceDay_1-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15218010_web1_181114-GNG-BeckettRemembranceDay_1-640x427.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15218010_web1_181114-GNG-BeckettRemembranceDay_1-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 960px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/husband-of-slain-rcmp-officer-disgusted-and-disheartened-by-parole-board/"><h5 class="active">Husband of slain RCMP officer &#8216;disgusted and disheartened&#8217; by parole board</h5></a><p class="lead show-for-medium">Killer of Const. Sarah Beckett allowed limited day parole for alcohol treatment
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/blue-monday-isnt-real-but-depression-can-be/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15210226_web1_Sadpug.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15210226_web1_Sadpug.jpeg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15210226_web1_Sadpug-300x200.jpeg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15210226_web1_Sadpug-1024x683.jpeg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15210226_web1_Sadpug-640x427.jpeg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15210226_web1_Sadpug-300x200@2x.jpeg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/blue-monday-isnt-real-but-depression-can-be/"><h5 class="active">&#8216;Blue Monday&#8217; isn&#8217;t real, but depression can be</h5></a><p class="lead show-for-medium">CMHA encourages people to prioritize their mental health 
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/new-canada-food-guide-nixes-portion-sizes-promotes-plant-based-proteins/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15227944_web1_190122-BPD-M-vegetables-grocery-store-unsplash.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15227944_web1_190122-BPD-M-vegetables-grocery-store-unsplash.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15227944_web1_190122-BPD-M-vegetables-grocery-store-unsplash-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15227944_web1_190122-BPD-M-vegetables-grocery-store-unsplash-1024x683.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15227944_web1_190122-BPD-M-vegetables-grocery-store-unsplash-640x427.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15227944_web1_190122-BPD-M-vegetables-grocery-store-unsplash-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/new-canada-food-guide-nixes-portion-sizes-promotes-plant-based-proteins/"><h5 class="active">New Canada Food Guide nixes portion sizes, promotes plant-based proteins</h5></a><p class="lead show-for-medium">Guide no longer lists milk and dairy products as a distinct food group
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/telegraph-cove-whale-watching-pioneer-cast-adrift-after-38-years/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15230614_web1_181025-CRM-Roger-McDonell.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15230614_web1_181025-CRM-Roger-McDonell.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15230614_web1_181025-CRM-Roger-McDonell-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15230614_web1_181025-CRM-Roger-McDonell-1024x683.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15230614_web1_181025-CRM-Roger-McDonell-640x427.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15230614_web1_181025-CRM-Roger-McDonell-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/telegraph-cove-whale-watching-pioneer-cast-adrift-after-38-years/"><h5 class="active">Pioneering Telegraph Cove whale watching company cast adrift after 38 years</h5></a><p class="lead show-for-medium">Stubbs Island Whale Watching announced it is ceasing operation
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/trending-now/giant-ice-disk-equipped-with-webcam-after-surviving-storm/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15230493_web1_BX104-115_2019_162016.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15230493_web1_BX104-115_2019_162016.jpg 1179w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15230493_web1_BX104-115_2019_162016-300x194.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15230493_web1_BX104-115_2019_162016-1024x662.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15230493_web1_BX104-115_2019_162016-640x414.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15230493_web1_BX104-115_2019_162016-300x194@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1179px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/trending-now/giant-ice-disk-equipped-with-webcam-after-surviving-storm/"><h5 class="active">Giant ice disk equipped with webcam after surviving storm</h5></a><p class="lead show-for-medium">Westbrook official Tina Radel says the livestream was requested by Brown University
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/entertainment/b-c-animators-land-oscar-nominations/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15229345_web1_CPT102526062.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15229345_web1_CPT102526062.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15229345_web1_CPT102526062-300x202.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15229345_web1_CPT102526062-1024x689.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15229345_web1_CPT102526062-640x430.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15229345_web1_CPT102526062-300x202@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/entertainment/b-c-animators-land-oscar-nominations/"><h5 class="active">B.C. animators land Oscar nominations</h5></a><p class="lead show-for-medium">‘Animal Behaviour’ by Vancouver’s David Fine and Alison Snowden among several Canadians on the short list
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/speaker-brings-report-on-allegations-to-b-c-legislature-committee/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15216912_web1_20190121-BPD-Plecas-Polak-LAMC.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15216912_web1_20190121-BPD-Plecas-Polak-LAMC.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15216912_web1_20190121-BPD-Plecas-Polak-LAMC-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15216912_web1_20190121-BPD-Plecas-Polak-LAMC-1024x683.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15216912_web1_20190121-BPD-Plecas-Polak-LAMC-640x427.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15216912_web1_20190121-BPD-Plecas-Polak-LAMC-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/speaker-brings-report-on-allegations-to-b-c-legislature-committee/"><h5 class="active">B.C. legislature managers accused of excessive travel, personal expense claims</h5></a><p class="lead show-for-medium">Clerk Craig James, security chief Gary Lenz call allegations ‘completely false’<style type="text/css"></style>
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/one-third-of-pregnant-women-think-cannabis-wont-harm-their-baby-ubc/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15227590_web1_190122-BPD-M-cannabis-joint-smoking-unsplash.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15227590_web1_190122-BPD-M-cannabis-joint-smoking-unsplash.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15227590_web1_190122-BPD-M-cannabis-joint-smoking-unsplash-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15227590_web1_190122-BPD-M-cannabis-joint-smoking-unsplash-1024x683.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15227590_web1_190122-BPD-M-cannabis-joint-smoking-unsplash-640x427.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15227590_web1_190122-BPD-M-cannabis-joint-smoking-unsplash-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/one-third-of-pregnant-women-think-cannabis-wont-harm-their-baby-ubc/"><h5 class="active">One-third of pregnant women think cannabis won&#8217;t harm their baby: UBC</h5></a><p class="lead show-for-medium">Review of six U.S. studies found doctors didn’t communicate health risks of pot use
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/viewing-area-at-sooke-potholes-likely-to-remain-closed/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15227613_web1_190118-SNM-M-sooke-potholes-viewing-area-closed-map.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15227613_web1_190118-SNM-M-sooke-potholes-viewing-area-closed-map.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15227613_web1_190118-SNM-M-sooke-potholes-viewing-area-closed-map-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15227613_web1_190118-SNM-M-sooke-potholes-viewing-area-closed-map-1024x683.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15227613_web1_190118-SNM-M-sooke-potholes-viewing-area-closed-map-640x427.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15227613_web1_190118-SNM-M-sooke-potholes-viewing-area-closed-map-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/viewing-area-at-sooke-potholes-likely-to-remain-closed/"><h5 class="active">Viewing area at Sooke Potholes likely to remain closed</h5></a><p class="lead show-for-medium">Officials concerned about safety following rockslide last week
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/china-demands-us-drop-huawei-extradition-request-with-canada/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15226905_web1_190122-RDA-China-demands-U.S.-withdraw-request-for-Canada-to-extradite-Huawei-executive_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15226905_web1_190122-RDA-China-demands-U.S.-withdraw-request-for-Canada-to-extradite-Huawei-executive_1.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15226905_web1_190122-RDA-China-demands-U.S.-withdraw-request-for-Canada-to-extradite-Huawei-executive_1-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15226905_web1_190122-RDA-China-demands-U.S.-withdraw-request-for-Canada-to-extradite-Huawei-executive_1-1024x683.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15226905_web1_190122-RDA-China-demands-U.S.-withdraw-request-for-Canada-to-extradite-Huawei-executive_1-640x427.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15226905_web1_190122-RDA-China-demands-U.S.-withdraw-request-for-Canada-to-extradite-Huawei-executive_1-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/china-demands-us-drop-huawei-extradition-request-with-canada/"><h5 class="active">China demands US drop Huawei extradition request with Canada</h5></a><p class="lead show-for-medium">China detained two Canadians on Dec. 10 in an apparent attempt to pressure Canada to release Meng
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/entertainment/hollywood-announces-2019-oscar-nominations/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15226842_web1_Oscars.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15226842_web1_Oscars.jpg 700w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15226842_web1_Oscars-300x204.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15226842_web1_Oscars-640x434.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15226842_web1_Oscars-300x204@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 700px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/entertainment/hollywood-announces-2019-oscar-nominations/"><h5 class="active">Hollywood announces 2019 Oscar nominations</h5></a><p class="lead show-for-medium">Netflix has scored its first best picture nomination, something the streaming giant has dearly sought
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-98697" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vicnews.com/news/victorias-oldest-pipes-to-be-replaced-this-year/">Victoria&#8217;s oldest pipes to be replaced this year</a></h5>
				<p class="lead web show-for-medium hide-for-large">The pipes along Cook Street were installed in 1891 and are made of bricks
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vicnews.com/news/victorias-oldest-pipes-to-be-replaced-this-year/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14905519_web1_190116-VNE-Pipes.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14905519_web1_190116-VNE-Pipes-640x427@2x.jpg 1280w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14905519_web1_190116-VNE-Pipes-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14905519_web1_190116-VNE-Pipes-1024x682.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14905519_web1_190116-VNE-Pipes-640x427.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14905519_web1_190116-VNE-Pipes-1200x800.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/14905519_web1_190116-VNE-Pipes-300x200@2x.jpg 600w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-98731" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vicnews.com/news/head-of-greater-victoria-builders-warns-of-changing-construction-climate/">Head of Greater Victoria builders warns of changing construction climate</a></h5>
				<p class="lead web show-for-medium hide-for-large">VRBA director Casey Edge also questions Saanich’s commitment towards housing affordability
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vicnews.com/news/head-of-greater-victoria-builders-warns-of-changing-construction-climate/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15206100_web1_edge.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15206100_web1_edge.jpg 1500w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15206100_web1_edge-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15206100_web1_edge-1024x683.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15206100_web1_edge-640x427.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15206100_web1_edge-1200x800.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15206100_web1_edge-300x200@2x.jpg 600w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15206100_web1_edge-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-98742" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vicnews.com/news/celebration-of-life-hosted-for-29-victoria-trees-set-to-be-removed/">WATCH: Celebration of Life hosted for 29 Victoria trees set to be removed</a></h5>
				<p class="lead web show-for-medium hide-for-large">Community Trees Matter Network hosting “goodbye and thank you” for trees on Fort Street
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vicnews.com/news/celebration-of-life-hosted-for-29-victoria-trees-set-to-be-removed/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15206265_web1_VNE-FortStreetTrees2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15206265_web1_VNE-FortStreetTrees2.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15206265_web1_VNE-FortStreetTrees2-300x194.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15206265_web1_VNE-FortStreetTrees2-1024x660.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15206265_web1_VNE-FortStreetTrees2-640x413.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15206265_web1_VNE-FortStreetTrees2-300x194@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-98831" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vicnews.com/news/speaker-brings-report-on-allegations-to-b-c-legislature-committee/">B.C. legislature managers accused of excessive travel, personal expense claims</a></h5>
				<p class="lead web show-for-medium hide-for-large">Clerk Craig James, security chief Gary Lenz call allegations ‘completely false’<style type="text/css"></style>
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vicnews.com/news/speaker-brings-report-on-allegations-to-b-c-legislature-committee/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15216912_web1_20190121-BPD-Plecas-Polak-LAMC.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15216912_web1_20190121-BPD-Plecas-Polak-LAMC.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15216912_web1_20190121-BPD-Plecas-Polak-LAMC-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15216912_web1_20190121-BPD-Plecas-Polak-LAMC-1024x683.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15216912_web1_20190121-BPD-Plecas-Polak-LAMC-640x427.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15216912_web1_20190121-BPD-Plecas-Polak-LAMC-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-98766" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vicnews.com/community/video-hundreds-enjoy-lunar-eclipse-through-uvic-telescopes/">VIDEO: Hundreds enjoy lunar eclipse through UVic telescopes</a></h5>
				<p class="lead web show-for-medium hide-for-large">Rare “super blood wolf moon” allows a closer glimpse at the moon’s surface
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vicnews.com/community/video-hundreds-enjoy-lunar-eclipse-through-uvic-telescopes/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15206306_web1_LunarEclipse2019.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15206306_web1_LunarEclipse2019.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15206306_web1_LunarEclipse2019-300x221.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15206306_web1_LunarEclipse2019-1024x755.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15206306_web1_LunarEclipse2019-640x472.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15206306_web1_LunarEclipse2019-300x221@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-98653" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vicnews.com/news/lawyer-incapacitated-woman-who-gave-birth-not-in-coma/">Lawyer: Incapacitated woman who gave birth not in coma</a></h5>
				<p class="lead web show-for-medium hide-for-large">Police investigators have been collecting DNA samples from male employees at the facility
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vicnews.com/news/lawyer-incapacitated-woman-who-gave-birth-not-in-coma/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15203265_web1_TSR-Comatose-Pregnancy-EDH-190112.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15203265_web1_TSR-Comatose-Pregnancy-EDH-190112.jpg 1302w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15203265_web1_TSR-Comatose-Pregnancy-EDH-190112-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15203265_web1_TSR-Comatose-Pregnancy-EDH-190112-1024x683.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15203265_web1_TSR-Comatose-Pregnancy-EDH-190112-640x427.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15203265_web1_TSR-Comatose-Pregnancy-EDH-190112-1200x800.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15203265_web1_TSR-Comatose-Pregnancy-EDH-190112-300x200@2x.jpg 600w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15203265_web1_TSR-Comatose-Pregnancy-EDH-190112-640x427@2x.jpg 1280w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-98712" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vicnews.com/news/students-seen-mocking-native-americans-could-face-expulsion/">Students seen mocking Native Americans could face expulsion</a></h5>
				<p class="lead web show-for-medium hide-for-large">One 11-minute video of the confrontation shows the Haka dance and students loudly chanting
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','News Most Read');" href="https://www.vicnews.com/news/students-seen-mocking-native-americans-could-face-expulsion/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15205578_web1_MAGA-native-american-video.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15205578_web1_MAGA-native-american-video.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15205578_web1_MAGA-native-american-video-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15205578_web1_MAGA-native-american-video-1024x682.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15205578_web1_MAGA-native-american-video-640x426.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2019/01/15205578_web1_MAGA-native-american-video-300x200@2x.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->

        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-3" href="https://www.vicnews.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 314.49 50.32"><title></title><path class="bp-pub-logo" d="M98.27,3h8.64l4.15,34h.14l4.56-34h7.14l-7.28,48.41H105.48Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M125.68,3h8.84V51.44h-8.84Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M154.71,20.57c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M171.64,10.51H164V3H188.1v7.48h-7.62V51.44h-8.84Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M201.9,2.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S189,46.34,189,27.23,194.08,2.08,201.9,2.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M219.24,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.44h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M246.58,3h8.84V51.44h-8.84Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M265.14,3h12.78l6,48.41h-8.5L274.12,40.7H267l-1.22,10.74h-7.41Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M300,3h8.63l8.09,25.57h.14V3H324V51.44h-6.87l-9.45-29.3h-.14v29.3H300Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M329.33,3h20v7.48H338.17V22.88h8.23v7.89h-8.23V44H349.8v7.48H329.33Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M350.68,3h8l3.13,28.42H362L366.19,3h8L378,31.45h.14L381.62,3h6.32l-6.32,48.41h-8l-4.22-30.66h-.14l-4.35,30.66h-7.75Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M397.13,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25,0-7.28,3.94-13.19,11.42-13.19,8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.3-11.36-15Z" transform="translate(-98.27 -2.08)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/victorianews" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/VictoriaNews" target="_blank"></a></li>

	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Victoria News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="/e-editions/">SPECIAL SECTIONS</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.goldstreamgazette.com">Goldstream News Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.oakbaynews.com">Oak Bay News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.peninsulanewsreview.com">Peninsula News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.saanichnews.com">Saanich News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.sookenewsmirror.com">Sooke New Mirror</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.mondaymag.com">Monday Magazine</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 200px;padding-top: 1rem;" src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.png" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.vicnews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.vicnews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.vicnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.vicnews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.vicnews.com/./local-news/">Victoria News</a></li><li class="menu-item"><a target="_blank" href="https://www.vicnews.com/weather/">Victoria Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">Victoria Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2019, <a href="#"></a>Victoria News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }
                    </style>
                <!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
</script><script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.35.8'></script>
<script type='text/javascript' src='https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.35.8'></script>
<script type='text/javascript' src='https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"e4824da135","applicationID":"96620524","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":808,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
