
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" /><script type="text/javascript">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</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="24412168" />
        <link rel="icon" href="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        <title>LETTER: Clover Point parking will be missed &#8211; Victoria News</title>
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24412168_web1_letters-AUB-200306-T-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel="amphtml" href="https://www.vicnews.com/opinion/letter-clover-point-parking-will-be-missed/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.9' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.36.65' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0'></script>
<link rel='https://api.w.org/' href='https://www.vicnews.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.vicnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vicnews.com%2Fopinion%2Fletter-clover-point-parking-will-be-missed%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.vicnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.vicnews.com%2Fopinion%2Fletter-clover-point-parking-will-be-missed%2F&#038;format=xml" />
<!-- Start Lotame Tags -->
<script type='text/javascript' src='//tags.crwdcntrl.net/c/14243/cc.js?ns=_cc14243' id='LOTCC_14243'></script>
<script type='text/javascript' language='javascript'>
_cc14243.bcp();</script>
<script type='text/javascript' src='https://ad.crwdcntrl.net/5/c=14235/pe=y/var=ccauds'></script>
<!-- End Lotame Tags -->
<!-- Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-17100516-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config','UA-17100516-1',{'dimension1': 'Wire Service','dimension2': 'letters,opinion', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-3',{'dimension1': 'Wire Service','dimension2': 'letters,opinion', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-1',{'dimension1': 'Wire Service','dimension2': 'letters,opinion', 'dimension3': 'untagged', 'dimension4': 'post'});
  gtag('config','UA-17099191-9',{'dimension1': 'Wire Service','dimension2': 'letters,opinion', 'dimension3': 'untagged', 'dimension4': 'post'});
</script>
<!-- End Google Analytics -->
<!-- Google Analytics Event elements -->
<script type='text/javascript'>
  $(document).ready(function(){
    $("ul.dropdown.menu:first-child > li > a.search").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Search Button'});
    });
    $("a.pub-logo-large").click(function(){
      gtag('event', 'Click', {'event_category': 'Main Navigation', 'event_label': 'Header Logo'});
    });
    $(".module-adjacent-posts .adjacent-next a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Next Adjacent Story'});
    });
    $(".module-adjacent-posts .adjacent-prev a").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Previous Adjacent Story'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
    $("a.social").click(function(){
      gtag('event', 'Click', {'event_category': 'Recirculating Content', 'event_label': 'Article Social Share'});
    });
  });
</script>
<!-- End Event elements -->

<!-- Start Chartbeat -->
<script type='text/javascript'>
    (function() {
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 65935
        _sf_async_config.domain = 'vicnews.com'; 
        _sf_async_config.useCanonical = false;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.authors = 'Wire Service'; 
        _sf_async_config.sections = 'Letters, Opinion'; 
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<!-- End Chartbeat -->
<!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Victoria News" />
<meta property="og:url" content="https://www.vicnews.com/opinion/letter-clover-point-parking-will-be-missed/" />
<meta property="og:title" content="LETTER: Clover Point parking will be missed - Victoria News" />
<meta name="description" content="It seems that Mayor Lisa Helps and council &#8211; in their haste to reconfigure Clover Point under Helps&rsquo; own words, &ldquo;change is hard but necessary,&rdquo; when referring to the loop at Clover Point &#8211; have forgotten to mention the 12 parking spots. These spots, which highlighted a fabulous side view of stormy Ross Bay, are already lost at the east side of the entrance road to the loop." />
<meta property="og:description" content="It seems that Mayor Lisa Helps and council &#8211; in their haste to reconfigure Clover Point under Helps&rsquo; own words, &ldquo;change is hard but necessary,&rdquo; when referring to the loop at Clover Point &#8211; have forgotten to mention the 12 parking spots. These spots, which highlighted a fabulous side view of stormy Ross Bay, are already lost at the east side of the entrance road to the loop." />
<meta property="og:type" content="article" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2021-03-06T06:30:00-08:00" />
<meta property="og:image" content="https://www.vicnews.com/wp-content/uploads/2021/03/24412168_web1_letters-AUB-200306-T-1024x682.jpg" />
<meta property="og:secure_url" content="https://www.vicnews.com/wp-content/uploads/2021/03/24412168_web1_letters-AUB-200306-T-1024x682.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="LETTER: Clover Point parking will be missed - Victoria News" />
<meta property="twitter:description" content="It seems that Mayor Lisa Helps and council &#8211; in their haste to reconfigure Clover Point under Helps&rsquo; own words, &ldquo;change is hard but necessary,&rdquo; when referring to the loop at Clover Point &#8211; have forgotten to mention the 12 parking spots. These spots, which highlighted a fabulous side view of stormy Ross Bay, are already lost at the east side of the entrance road to the loop." />
<meta property="twitter:image" content="https://www.vicnews.com/wp-content/uploads/2021/03/24412168_web1_letters-AUB-200306-T-1024x682.jpg" />
<meta property="fb:app_id" content="313502818666366" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.vicnews.com\/opinion\/letter-clover-point-parking-will-be-missed\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.vicnews.com\/opinion\/letter-clover-point-parking-will-be-missed\/"},"headline":"LETTER: Clover Point parking will be missed","datePublished":"2021-03-06T06:30:00-08:00","dateModified":"2021-03-06T06:30:00-08:00","thumbnailUrl":"https:\/\/www.vicnews.com\/wp-content\/uploads\/2021\/03\/24412168_web1_letters-AUB-200306-T.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.vicnews.com\/wp-content\/uploads\/2021\/03\/24412168_web1_letters-AUB-200306-T.jpg","width":1280,"height":853},"author":{"@type":"Person","name":"Wire Service"},"publisher":{"@type":"Organization","name":"Victoria News","logo":{"@type":"ImageObject","url":"https:\/\/www.vicnews.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/vne-logo.png","width":315,"height":51}},"contentLocation":{"@type":"Place","name":"Victoria, B.C., Canada"},"dateline":"Victoria, B.C., Canada","description":"\n\t\t\t\t&lt;p&gt;It seems that Mayor Lisa Helps and council &#8211; in their haste to reconfigure Clover Point under Helps&rsquo; own words, &ldquo;change is hard but necessary,&rdquo; when referring to the loop at Clover Point &#8211; have forgotten to mention the 12 parking spots. These spots, which highlighted a fabulous side view of stormy Ross Bay, are already lost at the east side of the entrance road to the loop.&lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        <style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->
<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V8W 1E4","pub_code":"VNE","secondstreet_contest_feed":"http:\/\/vicnews.upickem.net\/Engine\/XMLFeed.aspx?AffiliateID=VNDA"};

</script>


</head>
    <body class="post-template-default single single-post postid-184702 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=313502818666366&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-7 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.vicnews.com/">Home</a></li>
<li id="menu-item-173764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173764"><a href="/#good-news">Good News</a></li>
<li id="menu-item-167858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167858"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li id="menu-item-50750" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50750"><a href="https://www.vicnews.com/submit/">Submit News Tip</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.vicnews.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.vicnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-78812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78812"><a href="https://www.vicnews.com/./municipal-election/">Municipal Election</a></li>
	<li id="menu-item-171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-129321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129321"><a href="https://www.vicnews.com/./federal-election/">Federal Election 2019</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.vicnews.com/./national-news/">National</a></li>
	<li id="menu-item-173" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.vicnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.vicnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li id="menu-item-150454" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150454"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.vicnews.com/./sports/">Sports</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.vicnews.com/./local-sports/">Local</a></li>
	<li id="menu-item-347" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.vicnews.com/tag/victoria-royals/">Victoria Royals</a></li>
	<li id="menu-item-348" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-348"><a href="https://www.vicnews.com/tag/whl/">WHL</a></li>
	<li id="menu-item-322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li id="menu-item-179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.vicnews.com/./national-sports/">Canada &amp; World</a></li>
	<li id="menu-item-180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.vicnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li id="menu-item-155621" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155621"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-155929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155929"><a href="https://www.vicnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-155930" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155930"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-141220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141220"><a href="https://www.vicnews.com/newsletters/">Newsletters</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.vicnews.com/./trending-now/">Trending Now</a></li>
<li id="menu-item-131960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131960"><a href="//autos.vicnews.com/">Autos</a></li>
<li id="menu-item-94767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94767"><a target="_blank" rel="noopener noreferrer" href="//www.usedvictoria.com/">Classifieds</a></li>
<li id="menu-item-68473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68473"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.vicnews.com/./business/">Business</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.vicnews.com/./local-business/">Local</a></li>
	<li id="menu-item-184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li id="menu-item-185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.vicnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.vicnews.com/./entertainment/">Entertainment</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.vicnews.com/./local-entertainment/">Local</a></li>
	<li id="menu-item-188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li id="menu-item-189" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.vicnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li id="menu-item-114955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114955"><a href="https://www.vicnews.com/./photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.vicnews.com/./life/">Life</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-80857" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80857"><a href="https://www.vicnews.com/./life/">Life</a></li>
	<li id="menu-item-126053" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126053"><a href="https://www.vicnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li id="menu-item-193" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li id="menu-item-194" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.vicnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li id="menu-item-195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.vicnews.com/./community/">Community</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.vicnews.com/./community/">Local</a></li>
	<li id="menu-item-74676" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74676"><a href="https://www.vicnews.com/./miss-bc/">Miss BC</a></li>
	<li id="menu-item-117046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117046"><a href="https://www.vicnews.com/./social-matters/">Social Matters</a></li>
	<li id="menu-item-323" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li id="menu-item-197" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.vicnews.com/calendar/">Calendar</a></li>
	<li id="menu-item-198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.vicnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-282"><a href="https://www.vicnews.com/./opinion/">Opinion</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-204" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-204"><a href="https://www.vicnews.com/./opinion/">Local Opinion</a></li>
	<li id="menu-item-202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.vicnews.com/./editorials-opinion/">Editorials</a></li>
	<li id="menu-item-201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.vicnews.com/./columns/">Columnists</a></li>
	<li id="menu-item-203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-203"><a href="https://www.vicnews.com/./letters/">Letters</a></li>
	<li id="menu-item-49434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49434"><a href="https://www.vicnews.com/./web-poll/">Web poll</a></li>
	<li id="menu-item-205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.vicnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li id="menu-item-210" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.vicnews.com/videos/">Videos</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.vicnews.com/videos/">Local</a></li>
	<li id="menu-item-72540" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72540"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.vicnews.com/submit/">Submit video</a></li>
	<li id="menu-item-213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.vicnews.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.vicnews.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-329" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346"><a target="_blank" rel="noopener noreferrer" href="/e-editions/?iid=i20160624054542795&#038;&#038;headline=MjAxNi0wNi0yNA==&#038;&#038;doc_id=160624125042-9e0d54d2ad86441bb154811a19979fa4&#038;&#038;pid=p20120309121148491">Best of the City</a></li>
</ul>
</li>
<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.vicnews.com/./marketplace/">Marketplace</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.vicnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.vicnews.com/./marketplace/">Impress branded content</a></li>
	<li id="menu-item-97296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97296"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-36450" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36450"><a href="https://www.vicnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.vicnews.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.vicnews.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.vicnews.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.vicnews.com/our-team/">Our Team</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.vicnews.com/submit/">Submit tip or photo</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.vicnews.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.vicnews.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.vicnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li id="menu-item-136236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136236"><a href="https://www.vicnews.com/site-map/">Site Map</a></li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	 <!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/victorianews" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/VictoriaNews" target="_blank" rel="noopener noreferrer"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/victoria_news/" target="_blank" rel="noopener noreferrer"></a></li>
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-7" href="https://www.vicnews.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 314.49 50.32"><title></title><path class="bp-pub-logo" d="M98.27,3h8.64l4.15,34h.14l4.56-34h7.14l-7.28,48.41H105.48Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M125.68,3h8.84V51.44h-8.84Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M154.71,20.57c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M171.64,10.51H164V3H188.1v7.48h-7.62V51.44h-8.84Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M201.9,2.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S189,46.34,189,27.23,194.08,2.08,201.9,2.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M219.24,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.44h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M246.58,3h8.84V51.44h-8.84Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M265.14,3h12.78l6,48.41h-8.5L274.12,40.7H267l-1.22,10.74h-7.41Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M300,3h8.63l8.09,25.57h.14V3H324V51.44h-6.87l-9.45-29.3h-.14v29.3H300Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M329.33,3h20v7.48H338.17V22.88h8.23v7.89h-8.23V44H349.8v7.48H329.33Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M350.68,3h8l3.13,28.42H362L366.19,3h8L378,31.45h.14L381.62,3h6.32l-6.32,48.41h-8l-4.22-30.66h-.14l-4.35,30.66h-7.75Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M397.13,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25,0-7.28,3.94-13.19,11.42-13.19,8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.3-11.36-15Z" transform="translate(-98.27 -2.08)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ><a href="https://www.accuweather.com/en/ca/victoria/v8r/weather-forecast/47163" 
                                        class="aw-widget-legal">
                                        </a><div id="awcc1517422096176" class="aw-widget-current"  data-locationkey="47163" data-unit="c" data-language="en-us" data-useip="false" data-uid="awcc1517422096176" data-targeturl="/weather/"></div><script type="text/javascript" src="https://oap.accuweather.com/launch.js"></script></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-249"><a href="https://www.vicnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li id="menu-item-250" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250"><a href="https://www.vicnews.com/./local-news/">Local News</a></li>
	<li id="menu-item-150453" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-150453"><a href="/tag/coronavirus/">COVID-19</a></li>
	<li id="menu-item-78818" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78818"><a>Municipal Election</a></li>
	<li id="menu-item-256" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-256"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.vicnews.com/./national-news/">National</a></li>
	<li id="menu-item-252" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-252"><a href="https://www.vicnews.com/e-editions/">eEditions</a></li>
	<li id="menu-item-141219" class="show-for-medium menu-item menu-item-type-post_type menu-item-object-page menu-item-141219"><a href="https://www.vicnews.com/newsletters/">Newsletters</a></li>
	<li id="menu-item-343" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-343"><a target="_blank" rel="noopener noreferrer" href="http://www.oakbaynews.com">Oak Bay News</a></li>
	<li id="menu-item-342" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-342"><a target="_blank" rel="noopener noreferrer" href="http://www.goldstreamgazette.com">Goldstream News Gazette</a></li>
	<li id="menu-item-344" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-344"><a target="_blank" rel="noopener noreferrer" href="http://www.saanichnews.com">Saanich News</a></li>
	<li id="menu-item-345" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-345"><a target="_blank" rel="noopener noreferrer" href="http://www.peninsulanewsreview.com">Peninsula News</a></li>
</ul>
</li>
<li id="menu-item-167239" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-167239"><a href="https://www.vicnews.com/tag/bc-politics/">BC Politics</a>
<ul class="vertical nested menu">
	<li id="menu-item-167241" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-167241"><a href="https://www.vicnews.com/tag/bc-legislature/">BC Legislature</a></li>
	<li id="menu-item-167240" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-167240"><a href="https://www.vicnews.com/tag/bc-politics/">BC Politics</a></li>
	<li id="menu-item-167242" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-167242"><a href="https://www.vicnews.com/tag/bc-liberals/">BC Liberals</a></li>
	<li id="menu-item-167243" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-167243"><a href="https://www.vicnews.com/tag/bc-ndp/">BC NDP</a></li>
	<li id="menu-item-170133" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-170133"><a href="https://www.vicnews.com/tag/bc-green/">BC Green</a></li>
</ul>
</li>
<li id="menu-item-167237" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-167237"><a href="https://www.vicnews.com/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-179872" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-179872"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li id="menu-item-179877" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179877"><a target="_blank" rel="noopener noreferrer" href="https://www.vicnews.com/./travel/">Local Travel</a></li>
	<li id="menu-item-179878" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-179878"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li id="menu-item-167236" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167236"><a href="https://www.vicnews.com/./national-news/">National</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-258"><a href="https://www.vicnews.com/./obituaries/">Obituaries</a>
<ul class="vertical nested menu">
	<li id="menu-item-79079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79079"><a href="/tag/celebrations-of-life/">Celebrations of Life</a></li>
	<li id="menu-item-83061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83061"><a href="/funeral-care-services/">Funeral Care Services</a></li>
</ul>
</li>
<li id="menu-item-280" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-280"><a href="https://www.vicnews.com/e-editions/">e-Editions</a></li>
<li id="menu-item-260" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener noreferrer" href="//www.usedvictoria.com/">Classifieds</a></li>
<li id="menu-item-167614" class="show-for-large menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-167614"><a href="/videos/">Video</a>
<ul class="vertical nested menu">
	<li id="menu-item-167615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167615"><a href="https://www.vicnews.com/videos/">Local</a></li>
	<li id="menu-item-167616" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167616"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-167617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167617"><a href="https://www.vicnews.com/submit/">Submit video</a></li>
	<li id="menu-item-167618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167618"><a target="_blank" rel="noopener noreferrer" href="//blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li id="menu-item-167621" class="show-for-large menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-167621"><a href="https://www.vicnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li id="menu-item-167623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167623"><a href="https://www.vicnews.com/advertise/">Place an ad</a></li>
	<li id="menu-item-167622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-167622"><a href="https://www.vicnews.com/./marketplace/">Impress</a></li>
	<li id="menu-item-167633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167633"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li id="menu-item-167634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167634"><a href="https://www.vicnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li id="nav-impress-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="2" title="Impress TV">
                                            <a href="http://impresstv.blackpress.ca/" target="_blank">
                                            <img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li><li id="nav-canadian-tire-button" >
                                            <span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="3" title="Canadian Tire">
                                            <a href="https://www.canadiantire.ca/en/flyer.html" target="_blank">
                                            <img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/CanadianTire.jpg" id="header-impresstv-button">
                                            </a>
                                            </span>    
                                        </li></ul>        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
                <!-- ******* BEGIN: trending bar **************** -->
                    <div class ="row" id="header-trending-row">
                <div class="small-12 columns">
                    <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
                                                    <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                                <a href="/newsletters/">Newsletter</a> 
                            </li>
                        
                                                    <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155" role="menuitem">
                                <a target="_blank" href="//homes.vicnews.com/">Today's Home</a>
                            </li>
                        
                                                    <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154" role="menuitem">
                                <a target="_blank" href="//autos.vicnews.com/">Autos</a>
                            </li>
                        
                        
                        <!--
                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a target="_blank" href="//www.westcoasttraveller.com/">Travel</a>
                        </li> -->

                        <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                            <a href="/contests/">Contests</a>
                        </li>

                        <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                            <a target="_blank" href="//www.canadianevergreen.com/">Cannabis 19+</a>
                        </li>
                        
                        <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                            <a target="_blank" href="//www.localwork.ca/">Jobs</a>
                        </li>
                        
                        <li id="menu-item-1110160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110160 show-for-medium" role="menuitem">
                            <a href="/trending-now/">Trending Now</a>
                        </li>

                        <li id="menu-item-1110162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110162 show-for-large" role="menuitem">
                            <a href="/business/">Business</a>
                        </li>

                                                
                            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-large" role="menuitem">
                                <a href="/#good-news">Good News</a>
                            </li>
                  
                        
                        <li id="menu-item-1110163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110163 show-for-large" role="menuitem">
                            <a href="/contact-us/">Contact Us</a>
                        </li>

                        
                        <!--    
                        <li id="menu-item-1110161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110161 show-for-large float-right" role="menuitem">
                            <a style="color: #4a6054;background-color: #ffffff;margin-top:-1.85rem" href="/roots-blues-festival/">ROOTSandBLUES Festival</a>
                        </li>
                        -->
                        

                        
                                                
                    </ul>

                </div>

            </div> 
            
                
        <!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
        
        
        
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.vicnews.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173764"><a href="/#good-news">Good News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-167858"><a target="_blank" rel="noopener noreferrer" href="//www.canadianevergreen.com">Cannabis 19+</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50750"><a href="https://www.vicnews.com/submit/">Submit News Tip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.vicnews.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170"><a href="https://www.vicnews.com/./local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78812"><a href="https://www.vicnews.com/./municipal-election/">Municipal Election</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129321"><a href="https://www.vicnews.com/./federal-election/">Federal Election 2019</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.vicnews.com/./national-news/">National</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-173"><a href="https://www.vicnews.com/e-editions/">eEditions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-176"><a href="https://www.vicnews.com/submit/">Submit news tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-150454"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-177"><a href="https://www.vicnews.com/./sports/">Sports</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178"><a href="https://www.vicnews.com/./local-sports/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-347"><a href="https://www.vicnews.com/tag/victoria-royals/">Victoria Royals</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-348"><a href="https://www.vicnews.com/tag/whl/">WHL</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322"><a target="_blank" rel="noopener noreferrer" href="http://www.bclocalnews.com/sports/">BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-179"><a href="https://www.vicnews.com/./national-sports/">Canada &amp; World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-180"><a href="https://www.vicnews.com/submit/">Submit sports tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-155621"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">Travel</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155929"><a href="https://www.vicnews.com/./travel/">Local Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-155930"><a target="_blank" rel="noopener noreferrer" href="//www.westcoasttraveller.com/">West Coast Traveller</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141220"><a href="https://www.vicnews.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="https://www.vicnews.com/./trending-now/">Trending Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131960"><a href="//autos.vicnews.com/">Autos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94767"><a target="_blank" rel="noopener noreferrer" href="//www.usedvictoria.com/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68473"><a target="_blank" rel="noopener noreferrer" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-182"><a href="https://www.vicnews.com/./business/">Business</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="https://www.vicnews.com/./local-business/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/business">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-185"><a href="https://www.vicnews.com/submit/">Submit business tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186"><a href="https://www.vicnews.com/./entertainment/">Entertainment</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187"><a href="https://www.vicnews.com/./local-entertainment/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-188"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/entertainment">BC</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-189"><a href="https://www.vicnews.com/submit/">Submit entertainment tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114955"><a href="https://www.vicnews.com/./photo-galleries/">Photo Galleries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-190"><a href="https://www.vicnews.com/./life/">Life</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80857"><a href="https://www.vicnews.com/./life/">Life</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126053"><a href="https://www.vicnews.com/./sip-savour/">Sip &amp; Savour</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-193"><a target="_blank" rel="noopener noreferrer" href="http://winetrails.ca">Wine Trails</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-194"><a href="https://www.vicnews.com/submit/">Submit life tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-195"><a href="https://www.vicnews.com/./community/">Community</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-196"><a href="https://www.vicnews.com/./community/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74676"><a href="https://www.vicnews.com/./miss-bc/">Miss BC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117046"><a href="https://www.vicnews.com/./social-matters/">Social Matters</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-323"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/iLoveBritishColumbia">I Love British Columbia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-197"><a href="https://www.vicnews.com/calendar/">Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-198"><a href="https://www.vicnews.com/submit/">Submit community tip or photo</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-282"><a href="https://www.vicnews.com/./opinion/">Opinion</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-204"><a href="https://www.vicnews.com/./opinion/">Local Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-202"><a href="https://www.vicnews.com/./editorials-opinion/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201"><a href="https://www.vicnews.com/./columns/">Columnists</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-203"><a href="https://www.vicnews.com/./letters/">Letters</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49434"><a href="https://www.vicnews.com/./web-poll/">Web poll</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-205"><a target="_blank" rel="noopener noreferrer" href="http://bclocalnews.com/opinion">BC Opinion</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="https://www.vicnews.com/submitletters/">Submit letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-210"><a href="https://www.vicnews.com/videos/">Videos</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="https://www.vicnews.com/videos/">Local</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-72540"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-212"><a href="https://www.vicnews.com/submit/">Submit video</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.tv">Black Press TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.vicnews.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.vicnews.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-329"><a href="#">Special Sections</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346"><a target="_blank" rel="noopener noreferrer" href="/e-editions/?iid=i20160624054542795&#038;&#038;headline=MjAxNi0wNi0yNA==&#038;&#038;doc_id=160624125042-9e0d54d2ad86441bb154811a19979fa4&#038;&#038;pid=p20120309121148491">Best of the City</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-217"><a href="https://www.vicnews.com/./marketplace/">Marketplace</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-275"><a href="https://www.vicnews.com/advertise/">Place an ad</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="https://www.vicnews.com/./marketplace/">Impress branded content</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97296"><a href="/videos/#real-estate-tv-video-belt">Impress TV</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36450"><a href="https://www.vicnews.com/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.vicnews.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.vicnews.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.vicnews.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-226"><a href="https://www.vicnews.com/our-team/">Our Team</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener noreferrer" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-231"><a href="https://www.vicnews.com/submit/">Submit tip or photo</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.vicnews.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.vicnews.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.vicnews.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136236"><a href="https://www.vicnews.com/site-map/">Site Map</a></li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                    <div class='code-block code-block-24' style='margin: 8px 0; clear: both;'>
<!-- Replace AU0 on article pages -->
<div id="div-gpt-24" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-24');gptRefreshSlots.push(24); });
</script>
</div></div>
        </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-184702 post type-post status-publish format-standard has-post-thumbnail hentry category-letters category-opinion" id="post-184702">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1280" height="853" src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24412168_web1_letters-AUB-200306-T.jpg" class="attachment-full size-full" alt="Send your letter to the editor via email to editor@langleyadvancetimes.com. Please included your first and last name, address, and phone number. (Black Press Media files)" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24412168_web1_letters-AUB-200306-T.jpg 1280w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24412168_web1_letters-AUB-200306-T-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24412168_web1_letters-AUB-200306-T-768x512.jpg 768w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24412168_web1_letters-AUB-200306-T-1024x682.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24412168_web1_letters-AUB-200306-T-640x427.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24412168_web1_letters-AUB-200306-T-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /><p></p></div>
                                    <h2 class="entry-title">LETTER: Clover Point parking will be missed</h2>
                        <ul class="author-meta"><li>Mar. 6, 2021 6:30 a.m.</li><li><a class="byline" href="https://www.vicnews.com/letters/">Letters</a></li><li><a class="byline" href="https://www.vicnews.com/opinion/">Opinion</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.vicnews.com%2Fopinion%2Fletter-clover-point-parking-will-be-missed%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=LETTER%3A+Clover+Point+parking+will+be+missed&amp;url=https%3A%2F%2Fwww.vicnews.com%2Fopinion%2Fletter-clover-point-parking-will-be-missed%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.vicnews.com%2Fopinion%2Fletter-clover-point-parking-will-be-missed%2F&title=LETTER%3A+Clover+Point+parking+will+be+missed" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=LETTER%3A%20Clover%20Point%20parking%20will%20be%20missed&amp;body=https%3A%2F%2Fwww.vicnews.com%2Fopinion%2Fletter-clover-point-parking-will-be-missed%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.vicnews.com/opinion/letter-clover-point-parking-will-be-missed/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                <div class="entry-content">

        <p>It seems that Mayor Lisa Helps and council &#8211; in their haste to reconfigure Clover Point under Helps&rsquo; own words, &ldquo;change is hard but necessary,&rdquo; when referring to the loop at Clover Point &#8211; have forgotten to mention the 12 parking spots. These spots, which highlighted a fabulous side view of stormy Ross Bay, are already lost at the east side of the entrance road to the loop.</p>
<p>Clover Point, on a good day, sits empty of all but the kite flyers and the people who drove there, mainly because it&rsquo;s often too breezy to be there. This is especially the case during the work week, wind or not.</p>
<p>On a typical fall or winter day, and especially on stormy ones, there is barely a parking space to be had, not just at Clover Point but all along the whole stretch of Dallas Road from Ogden Point to Ross Bay. This is accurate during the spring and summer as well.</p>
<p>So, Mayor Helps and council members, I ask, what change is necessary? Furthermore, please explain to the thousands of people who go there by car, where would you now expect them to park? If not there, where, on a side street or to just stay away?</p>
<p>If you want a breezy flat public picnic area at Clover Point, place it where the contractors will soon be vacating to the right side of the loop, where they can sit there instead and freeze their buns off.</p>
<p>Dave Paul</p>
<p>Victoria</p>
<div class='row newsletters-row' >
<div class='columns small-4 medium-3 large-2 newsletters-image-column' >
                                        <img src='https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/newsletters/bp-newsletters-icon.png' >
                                    </div>
<div class='columns small-8 medium-9 large-10 newsletters-text-column' >
                                        Get local stories you won't find anywhere else right to your inbox.<br />
                                        <a href='/newsletters/'>Sign up here</a>
                                    </div>
</p></div>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" data-href="https://www.vicnews.com/opinion/letter-clover-point-parking-will-be-missed/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-19' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-19" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-19');gptRefreshSlots.push(19); });
</script>
</div></div>
</div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-10" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-8" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            

	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.vicnews.com/opinion/letter-heritage-restoration-not-worth-the-effort/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>LETTER: Heritage restoration not worth the effort</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Header');" href="https://www.vicnews.com/./opinion/">Just Posted</a></h3>
                <div class="row module-recirc">
            <div class="small-12 large-8 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-3"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/major-police-incident-closes-highway-14-through-sooke/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24439680_web1_10003120_web1_copy_170501-LAT-M-Traffic-alert-image.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Highway 14 (Sooke Road) is closed between Impala Road and Humpback Road following a &#147;major&#148; police incident, according to DriveBC. (Black Press Media file photo)" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24439680_web1_10003120_web1_copy_170501-LAT-M-Traffic-alert-image.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24439680_web1_10003120_web1_copy_170501-LAT-M-Traffic-alert-image-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24439680_web1_10003120_web1_copy_170501-LAT-M-Traffic-alert-image-768x512.jpg 768w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24439680_web1_10003120_web1_copy_170501-LAT-M-Traffic-alert-image-1024x683.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24439680_web1_10003120_web1_copy_170501-LAT-M-Traffic-alert-image-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/major-police-incident-closes-highway-14-through-sooke/"><h5 class="active">UPDATED: Major crimes unit takes over after police incident closes Highway 14 through Sooke</h5></a><p class="lead show-for-medium">Incident occurred Friday night, detour made available early Saturday
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/entertainment/get-the-word-on-art-on-sunday-afternoons-in-victoria/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24423130_web1_VNE-ArtGalleryEntrance.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="(Black Press Media file photo)" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24423130_web1_VNE-ArtGalleryEntrance.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24423130_web1_VNE-ArtGalleryEntrance-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24423130_web1_VNE-ArtGalleryEntrance-768x512.jpg 768w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24423130_web1_VNE-ArtGalleryEntrance-1024x683.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24423130_web1_VNE-ArtGalleryEntrance-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/entertainment/get-the-word-on-art-on-sunday-afternoons-in-victoria/"><h5 class="active">Get the word on art on Sunday afternoons in Victoria</h5></a><p class="lead show-for-medium">Art Gallery of Greater Victoria presents Sunday lecture series in March
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/end-in-sight-for-victorias-annual-sewage-overflows/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24333118_web1_VNE-SewagePipe2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="To each their own pipe. The new sewer main during staging in James Bay before it was installed in 2018, to convey waste to the McLoughlin Point treatment facility. (Black Press Media file photo)" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24333118_web1_VNE-SewagePipe2.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24333118_web1_VNE-SewagePipe2-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24333118_web1_VNE-SewagePipe2-768x512.jpg 768w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24333118_web1_VNE-SewagePipe2-1024x683.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24333118_web1_VNE-SewagePipe2-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/end-in-sight-for-victorias-annual-sewage-overflows/"><h5 class="active">&#8216;End in sight,&#8217; for Victoria&#8217;s annual sewage overflows</h5></a><p class="lead show-for-medium">Wastewater projects underway should end sewage overflows
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/community/colwood-church-builds-little-library/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24340424_web1_210225-GNG-Book-House-Metchosin-bookhouse_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Community members Ed Hutchinson, left, Dave Noren, and Pat Graham, president of The Ladies Guild, stand before the new book house outside the Church of the Advent in Colwood. The tiny library was built as a result of the annual Church of the Advent book sale being cancelled due to COVID-19. (Submitted/Joan Hoffman)" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24340424_web1_210225-GNG-Book-House-Metchosin-bookhouse_1.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24340424_web1_210225-GNG-Book-House-Metchosin-bookhouse_1-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24340424_web1_210225-GNG-Book-House-Metchosin-bookhouse_1-768x512.jpg 768w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24340424_web1_210225-GNG-Book-House-Metchosin-bookhouse_1-1024x683.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24340424_web1_210225-GNG-Book-House-Metchosin-bookhouse_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/community/colwood-church-builds-little-library/"><h5 class="active">Colwood church builds little library</h5></a><p class="lead show-for-medium">Church of Advent annual book sale cancelled due to health restrictions
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/business/very-good-butchers-brand-adds-cheese-to-its-platter/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24393886_web1_210302-VNE-GoodCheese-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="(Courtesy Very Good Butchers)" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24393886_web1_210302-VNE-GoodCheese-1_1.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24393886_web1_210302-VNE-GoodCheese-1_1-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24393886_web1_210302-VNE-GoodCheese-1_1-768x512.jpg 768w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24393886_web1_210302-VNE-GoodCheese-1_1-1024x683.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24393886_web1_210302-VNE-GoodCheese-1_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/business/very-good-butchers-brand-adds-cheese-to-its-platter/"><h5 class="active">Very Good Butchers brand adds cheese to its platter</h5></a><p class="lead show-for-medium">The Cultured Nut products to be rebranded under Very Good Cheese banner
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/trending-now/unofficial-holidays-heres-what-people-are-celebrating-for-the-week-of-march-7-to-13/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24430526_web1_210219-CPL-Unofficial-holidays-March7to13-Bagpipes_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The James C Richardson Pipe Band marches in a Remembrance Day parade on Nov. 11, 2019 in Chilliwack. Wednesday, March 10 is International Bagpipe Day. (Jenna Hauck/ Chilliwack Progress file)" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24430526_web1_210219-CPL-Unofficial-holidays-March7to13-Bagpipes_1.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24430526_web1_210219-CPL-Unofficial-holidays-March7to13-Bagpipes_1-300x199.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24430526_web1_210219-CPL-Unofficial-holidays-March7to13-Bagpipes_1-768x510.jpg 768w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24430526_web1_210219-CPL-Unofficial-holidays-March7to13-Bagpipes_1-1024x680.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24430526_web1_210219-CPL-Unofficial-holidays-March7to13-Bagpipes_1-640x425.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/trending-now/unofficial-holidays-heres-what-people-are-celebrating-for-the-week-of-march-7-to-13/"><h5 class="active">Unofficial holidays: Here&#8217;s what people are celebrating for the week of March 7 to 13</h5></a><p class="lead show-for-medium">International Bagpipe Day, Wash Your Nose Day and Kidney Day are all coming up this week
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/sfu-expert-unveils-5-ways-the-covid-19-pandemic-has-forever-changed-cybersecurity/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24439807_web1_laptopstock.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="More than ever before, as pandemic conditions persist, the threat of data breaches and cyberattacks continues to grow, according to SFU professor Michael Parent. (Pixabay photo)" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24439807_web1_laptopstock.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24439807_web1_laptopstock-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24439807_web1_laptopstock-768x512.jpg 768w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24439807_web1_laptopstock-1024x683.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24439807_web1_laptopstock-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/sfu-expert-unveils-5-ways-the-covid-19-pandemic-has-forever-changed-cybersecurity/"><h5 class="active">SFU expert unveils 5 ways the COVID-19 pandemic has forever changed cybersecurity</h5></a><p class="lead show-for-medium">Recognizing these changes is the first in a series of steps to mitigate them once the pandemic ends, and before the next: Michael Parent
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/business/islander-aims-clearflo-clean-drinking-water-system-at-canadas-remote-communities/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24422736_web1_210303-CVR-B-Clearflo-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Kevin Haughton is the founder/technologist of Courtenay-based Clearflo Solutions. Scott Stanfield photo" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24422736_web1_210303-CVR-B-Clearflo-1_1.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24422736_web1_210303-CVR-B-Clearflo-1_1-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24422736_web1_210303-CVR-B-Clearflo-1_1-768x512.jpg 768w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24422736_web1_210303-CVR-B-Clearflo-1_1-1024x683.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24422736_web1_210303-CVR-B-Clearflo-1_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/business/islander-aims-clearflo-clean-drinking-water-system-at-canadas-remote-communities/"><h5 class="active">Islander aims Clearflo clean drinking water system at Canada&#8217;s remote communities</h5></a><p class="lead show-for-medium">Entrepreneur $300,000 mobile system can produce 50,000 litres of water in a day, via solar energy
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/b-c-s-daily-covid-19-cases-climb-to-634-friday-four-more-deaths/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24435429_web1_CP119562523.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Malawian police guard AstraZeneca COVID-19 vaccines after the shipment arrived in Lilongwe, Malawi, Friday March 5, 2021. Canada is expecting its first shipments of AstraZeneca vaccine next week. (Associated Press/Thoko Chikondi)" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24435429_web1_CP119562523.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24435429_web1_CP119562523-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24435429_web1_CP119562523-768x512.jpg 768w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24435429_web1_CP119562523-1024x683.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24435429_web1_CP119562523-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/b-c-s-daily-covid-19-cases-climb-to-634-friday-four-more-deaths/"><h5 class="active">B.C.&#8217;s daily COVID-19 cases climb to 634 Friday, four more deaths</h5></a><p class="lead show-for-medium">Currently 255 people in hospital, 66 in intensive care
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/breaking-helicopter-goes-down-on-bowen-island/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24430968_web1_CP119580271.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A crashed helicopter is seen near Mt. Gardner on Bowen Island on Friday March 5, 2021. Two people were taken to hospital in serious but stable condition after the crash. (Irene Paulus/contributed)" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24430968_web1_CP119580271.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24430968_web1_CP119580271-300x199.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24430968_web1_CP119580271-768x509.jpg 768w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24430968_web1_CP119580271-1024x678.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24430968_web1_CP119580271-640x424.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/breaking-helicopter-goes-down-on-bowen-island/"><h5 class="active">2 people in serious condition after helicopter goes down on Bowen Island</h5></a><p class="lead show-for-medium">Unclear how many passengers aboard and unclear where the helicopter was going
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/b-c-transgender-inmate-to-get-human-rights-hearing-after-being-held-in-mostly-male-jail/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24432840_web1_190123-SNW-M-Surrey-Pretrial-outside.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Surrey Pretrial in Newton. (Photo: Tom Zytaruk)" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24432840_web1_190123-SNW-M-Surrey-Pretrial-outside.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24432840_web1_190123-SNW-M-Surrey-Pretrial-outside-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24432840_web1_190123-SNW-M-Surrey-Pretrial-outside-768x512.jpg 768w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24432840_web1_190123-SNW-M-Surrey-Pretrial-outside-1024x683.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24432840_web1_190123-SNW-M-Surrey-Pretrial-outside-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/b-c-transgender-inmate-to-get-human-rights-hearing-after-being-held-in-mostly-male-jail/"><h5 class="active">B.C. transgender inmate to get human rights hearing after being held in mostly male jail</h5></a><p class="lead show-for-medium">B.C. Human Rights Tribunal member Amber Prince on March 3 dismissed the pretrial’s application to have Makayla Sandve’s complaint dismissed
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/law-remains-valid-pastor-accused-of-violating-health-orders-to-remain-in-jail/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24437089_web1_20210304180348-60417279477e09b17f538ce7jpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Supporters rally outside court as Pastor James Coates of GraceLife Church is in court to appeal bail conditions, after he was arrested for holding day services in violation of COVID-19 rules, in Edmonton, Alta., on Thursday March 4, 2021. THE CANADIAN PRESS/Jason Franson" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24437089_web1_20210304180348-60417279477e09b17f538ce7jpeg.jpg 1280w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24437089_web1_20210304180348-60417279477e09b17f538ce7jpeg-300x198.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24437089_web1_20210304180348-60417279477e09b17f538ce7jpeg-768x507.jpg 768w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24437089_web1_20210304180348-60417279477e09b17f538ce7jpeg-1024x676.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24437089_web1_20210304180348-60417279477e09b17f538ce7jpeg-640x423.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24437089_web1_20210304180348-60417279477e09b17f538ce7jpeg-1200x792.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/law-remains-valid-pastor-accused-of-violating-health-orders-to-remain-in-jail/"><h5 class="active">&#8216;Law remains valid:&#8217; Pastor accused of violating health orders to remain in jail</h5></a><p class="lead show-for-medium">The Justice Centre for Constitutional Freedoms is representing the pastor
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/business/b-c-applies-7-sales-tax-on-streaming-vaping-sweet-drinks-april-1/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24434428_web1_170810-RDA-M-170811-RDA-BUS-netflix.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The Netflix logo on an iPhone. B.C. delayed imposing sales tax on digital services and sweetened carbonated beverages as part of its response to COVID-19. Those taxes take effect April 1, 2021. THE CANADIAN PRESS/AP, Matt Rourke" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24434428_web1_170810-RDA-M-170811-RDA-BUS-netflix.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24434428_web1_170810-RDA-M-170811-RDA-BUS-netflix-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24434428_web1_170810-RDA-M-170811-RDA-BUS-netflix-768x512.jpg 768w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24434428_web1_170810-RDA-M-170811-RDA-BUS-netflix-1024x683.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24434428_web1_170810-RDA-M-170811-RDA-BUS-netflix-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/business/b-c-applies-7-sales-tax-on-streaming-vaping-sweet-drinks-april-1/"><h5 class="active">B.C. applies 7% sales tax on streaming, vaping, sweet drinks April 1</h5></a><p class="lead show-for-medium">Measures from 2020 budget were delayed due to COVID-19
</p></div></div></div><!-- End - Single Card --><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/b-c-high-court-finds-in-favour-of-large-landowner-in-fight-over-access-to-pair-of-lakes/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24434651_web1_20210305150348-60429924743a17ad13550c2cjpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A lawyer wears a face mask and gloves to curb the spread of COVID-19 while waiting to enter B.C. Supreme Court, in Vancouver, B.C., Friday, Aug. 28, 2020. British Columbia&#146;s highest court has sided with the land owner in a dispute over public access to public land. THE CANADIAN PRESS/Darryl Dyck" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24434651_web1_20210305150348-60429924743a17ad13550c2cjpeg.jpg 1280w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24434651_web1_20210305150348-60429924743a17ad13550c2cjpeg-300x203.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24434651_web1_20210305150348-60429924743a17ad13550c2cjpeg-768x519.jpg 768w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24434651_web1_20210305150348-60429924743a17ad13550c2cjpeg-1024x692.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24434651_web1_20210305150348-60429924743a17ad13550c2cjpeg-640x433.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24434651_web1_20210305150348-60429924743a17ad13550c2cjpeg-1200x811.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.vicnews.com/news/b-c-high-court-finds-in-favour-of-large-landowner-in-fight-over-access-to-pair-of-lakes/"><h5 class="active">B.C. high court finds in favour of large landowner in fight over access to pair of lakes</h5></a><p class="lead show-for-medium">The Nicola Valley Fish and Game Club launched legal action after the cattle company blocked road and trail access
</p></div></div></div><!-- End - Single Card --></div>            </div>

            <div class="small-12 large-4 module-most-read columns">
                <div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-184450" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.vicnews.com/news/blind-spot-leaves-victoria-airports-new-4-3-million-taxiway-extension-unusable/">Blind spot leaves Victoria airport&#8217;s new $4.3-million taxiway extension unusable</a></h5>
				<p class="lead web show-for-medium hide-for-large">Solution has been put on hold by COVID-19 pandemic, says airport authority
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.vicnews.com/news/blind-spot-leaves-victoria-airports-new-4-3-million-taxiway-extension-unusable/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24326260_web1_180119-PNR-YYJfile.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A recently finished $4.3-million taxiway extension at the Victoria International Airport (not pictured) is unusable because of a blind spot. (Black Press Media file photo)" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24326260_web1_180119-PNR-YYJfile.jpg 1400w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24326260_web1_180119-PNR-YYJfile-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24326260_web1_180119-PNR-YYJfile-768x512.jpg 768w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24326260_web1_180119-PNR-YYJfile-1024x682.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24326260_web1_180119-PNR-YYJfile-640x427.jpg 640w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24326260_web1_180119-PNR-YYJfile-1200x800.jpg 1200w" sizes="(max-width: 1199px) 98vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-184423" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.vicnews.com/news/leave-the-phone-alone-40-distracted-driving-tickets-issued-in-two-hours-at-saanich-intersection/">&#8216;Leave the phone alone&#8217;: 40 distracted driving tickets issued in two hours at Saanich intersection</a></h5>
				<p class="lead web show-for-medium hide-for-large">Saanich police, CRD Integrated Road Safety Unit crackdown on drivers’ cell-phone use
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.vicnews.com/news/leave-the-phone-alone-40-distracted-driving-tickets-issued-in-two-hours-at-saanich-intersection/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24410028_web1_210303-SNE-DistractedDrivingSaanich-distracteddrivingsaanich_4.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Const. Mat Jones of the CRD Integrated Road Safety Unit joined a team of Saanich police officers and ICBC representatives cracking down on distracted driving at the McKenzie/Quadra intersection in Saanich on March 3. (Devon Bidal/News Staff)" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24410028_web1_210303-SNE-DistractedDrivingSaanich-distracteddrivingsaanich_4.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24410028_web1_210303-SNE-DistractedDrivingSaanich-distracteddrivingsaanich_4-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24410028_web1_210303-SNE-DistractedDrivingSaanich-distracteddrivingsaanich_4-768x512.jpg 768w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24410028_web1_210303-SNE-DistractedDrivingSaanich-distracteddrivingsaanich_4-1024x683.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24410028_web1_210303-SNE-DistractedDrivingSaanich-distracteddrivingsaanich_4-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-184377" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.vicnews.com/news/greater-victoria-crime-stoppers-wanted-list-for-the-week-of-march-2/">Greater Victoria Crime Stoppers wanted list for the week of March 2</a></h5>
				<p class="lead excerpt show-for-medium hide-for-large">Greater Victoria Crime Stoppers is seeking the public&rsquo;s help in locating the&hellip;</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.vicnews.com/news/greater-victoria-crime-stoppers-wanted-list-for-the-week-of-march-2/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24407763_web1_210303-vne-crime-stoppers-mugshots_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Anyone with information on any of these individuals is asked to call 1-800-222-TIPS (8477) or visit the website victoriacrimestoppers.ca for more information." srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24407763_web1_210303-vne-crime-stoppers-mugshots_1.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24407763_web1_210303-vne-crime-stoppers-mugshots_1-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24407763_web1_210303-vne-crime-stoppers-mugshots_1-768x513.jpg 768w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24407763_web1_210303-vne-crime-stoppers-mugshots_1-1024x684.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24407763_web1_210303-vne-crime-stoppers-mugshots_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-184550" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.vicnews.com/news/real-estate-sales-surging-across-greater-victoria-but-risks-lie-ahead/">Real estate sales surging across Greater Victoria but risks lie ahead</a></h5>
				<p class="lead web show-for-medium hide-for-large">Single family home prices jump nine per cent over past year while condo values remain stable
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.vicnews.com/news/real-estate-sales-surging-across-greater-victoria-but-risks-lie-ahead/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24416979_web1_SOLDSIGN.CP.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Low interest rates have acted as a catalyst for the pandemic real estate market. (THE CANADIAN PRESS/Graeme Roy)" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24416979_web1_SOLDSIGN.CP.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24416979_web1_SOLDSIGN.CP-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24416979_web1_SOLDSIGN.CP-768x512.jpg 768w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24416979_web1_SOLDSIGN.CP-1024x683.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24416979_web1_SOLDSIGN.CP-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-184576" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.vicnews.com/news/estate-of-deceased-hells-angels-prospect-from-sooke-to-be-divided-between-wife-and-secret-spouse/">Estate of deceased Hells Angels prospect from Sooke to be divided between wife and secret spouse</a></h5>
				<p class="lead web show-for-medium hide-for-large">Michael Widner’s 2017 death left a number of unanswered questions
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.vicnews.com/news/estate-of-deceased-hells-angels-prospect-from-sooke-to-be-divided-between-wife-and-secret-spouse/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24421111_web1_190830-LAT-HellsFilePhoto.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The B.C. Supreme Court ruled Feb. 26 that the estate of deceased Sooke man and Hells Angels prospect Michael Widner is to be divided between his wife and his secret spouse. (Black Press Media file photo)" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24421111_web1_190830-LAT-HellsFilePhoto.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24421111_web1_190830-LAT-HellsFilePhoto-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24421111_web1_190830-LAT-HellsFilePhoto-768x512.jpg 768w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24421111_web1_190830-LAT-HellsFilePhoto-1024x683.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24421111_web1_190830-LAT-HellsFilePhoto-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-184434" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.vicnews.com/news/university-of-victoria-students-impacted-by-off-campus-covid-19-exposure/">University of Victoria students impacted by off-campus COVID-19 exposure</a></h5>
				<p class="lead web show-for-medium hide-for-large">UVic has not specified where the exposure occurred
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.vicnews.com/news/university-of-victoria-students-impacted-by-off-campus-covid-19-exposure/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24414981_web1_210303-SNE-UVIC-OffCampus-Exposure-UVic_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The University of Victoria has said some of its students were impacted by an off-campus exposure to COVID-19 last weekend. (Black Press Media file photo)" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24414981_web1_210303-SNE-UVIC-OffCampus-Exposure-UVic_1.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24414981_web1_210303-SNE-UVIC-OffCampus-Exposure-UVic_1-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24414981_web1_210303-SNE-UVIC-OffCampus-Exposure-UVic_1-768x512.jpg 768w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24414981_web1_210303-SNE-UVIC-OffCampus-Exposure-UVic_1-1024x683.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24414981_web1_210303-SNE-UVIC-OffCampus-Exposure-UVic_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                            <li>
                <div id="post-184521" class="row story-list-item collapse">
	<div class="small-12 medium-8 photo content columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.vicnews.com/news/b-c-nears-300000-covid-19-vaccinations-essential-workers-next/">B.C. nears 300,000 COVID-19 vaccinations, essential workers next</a></h5>
				<p class="lead web show-for-medium hide-for-large">564 new cases, four deaths, no new outbreaks Thursday
</p>	</div>
			<div class="show-for-medium medium-4 columns">
							<a onClick="__gaTracker('send','event','Recirculating Content','Click','Opinion Most Read');" href="https://www.vicnews.com/news/b-c-nears-300000-covid-19-vaccinations-essential-workers-next/"><img src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24422008_web1_200410-BPD-dix-henry-stairs-apr6.20.bcg_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="B.C. Health Minister Adrian Dix and provincial health officer Dr. Bonnie Henry head for the B.C. legislature press theatre to give a daily update on the COVID-19 pandemic, April 6, 2020. (B.C. government)" srcset="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24422008_web1_200410-BPD-dix-henry-stairs-apr6.20.bcg_1.jpg 1200w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24422008_web1_200410-BPD-dix-henry-stairs-apr6.20.bcg_1-300x200.jpg 300w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24422008_web1_200410-BPD-dix-henry-stairs-apr6.20.bcg_1-768x512.jpg 768w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24422008_web1_200410-BPD-dix-henry-stairs-apr6.20.bcg_1-1024x683.jpg 1024w, https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/uploads/2021/03/24422008_web1_200410-BPD-dix-henry-stairs-apr6.20.bcg_1-640x427.jpg 640w" sizes="(max-width: 1200px) 100vw, 1200px" /></a>
					</div>
	</div>
            </li>
                </ul>
    </div>
</div>            </div>
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<div class="row">
            <div class="small-12 large-8 columns">
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
            </div>
        </div>
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-7" href="https://www.vicnews.com/"><svg id="Layer_1" data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 314.49 50.32"><title></title><path class="bp-pub-logo" d="M98.27,3h8.64l4.15,34h.14l4.56-34h7.14l-7.28,48.41H105.48Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M125.68,3h8.84V51.44h-8.84Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M154.71,20.57c0-8-1-11-3.2-11-1.84,0-3.67,1.22-3.67,17.68,0,15.91,1,17.68,3.67,17.68,2.92,0,3.6-4.49,3.74-11.49l7.48.34c0,8.43-1.22,18.63-11.56,18.63-9.45,0-12.58-9.25-12.58-25.16,0-18.49,5.58-25.16,12.58-25.16,10.2,0,11.42,9.38,11.42,18.22Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M171.64,10.51H164V3H188.1v7.48h-7.62V51.44h-8.84Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M201.9,2.08c7.82,0,12.92,6.05,12.92,25.16s-5.1,25.16-12.92,25.16S189,46.34,189,27.23,194.08,2.08,201.9,2.08Zm-3.26,30.26c0,10.47,1.22,12.58,3.26,12.58s3.26-2.11,3.26-12.58V22.13c0-10.47-1.22-12.58-3.26-12.58s-3.26,2.11-3.26,12.58Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M219.24,3h9.93c8.43,0,14,3.54,14,13.73,0,4.08-1.22,9.52-5.17,11.83l5.24,22.85h-8.91l-4.15-20.81h-2.11V51.44h-8.84Zm8.84,20.53h1.77c3.26,0,4.49-3.26,4.49-6.73,0-5.24-1.9-6.73-4.9-6.73h-1.36Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M246.58,3h8.84V51.44h-8.84Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M265.14,3h12.78l6,48.41h-8.5L274.12,40.7H267l-1.22,10.74h-7.41Zm5.64,7.48h-.14l-2.79,23.12h5.51Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M300,3h8.63l8.09,25.57h.14V3H324V51.44h-6.87l-9.45-29.3h-.14v29.3H300Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M329.33,3h20v7.48H338.17V22.88h8.23v7.89h-8.23V44H349.8v7.48H329.33Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M350.68,3h8l3.13,28.42H362L366.19,3h8L378,31.45h.14L381.62,3h6.32l-6.32,48.41h-8l-4.22-30.66h-.14l-4.35,30.66h-7.75Z" transform="translate(-98.27 -2.08)"/><path class="bp-pub-logo" d="M397.13,37.43c0,2.72,0,7.48,3.81,7.48,2.92,0,3.94-2.72,3.94-4.69,0-8.63-16-10.61-16-25,0-7.28,3.94-13.19,11.42-13.19,8,0,11,6.05,11.22,14.75h-7.89c0-2.72,0-7.28-3.54-7.28-2.11,0-3.33,1.77-3.33,4.42,0,8.23,16,11,16,25.09,0,7.41-4.22,13.33-12.17,13.33-9.45,0-11.36-8.3-11.36-15Z" transform="translate(-98.27 -2.08)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/victorianews" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/VictoriaNews" target="_blank"></a></li>

	<!-- <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="#"  target="_blank"></a></li>
	<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li> -->
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/submit.png"></a>
            </li><li><a title="Impress TV" href="http://impresstv.blackpress.ca/" target="_blank">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/ImpressTV.png"></a>
            </li></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Victoria News</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/marketplace/">MARKETPLACE</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.goldstreamgazette.com">Goldstream News Gazette</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.oakbaynews.com">Oak Bay News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.peninsulanewsreview.com">Peninsula News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.saanichnews.com">Saanich News</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.sookenewsmirror.com">Sooke News Mirror</a>
                    </li>
                
                     
                    
                    <li class="menu-item" >
                        <a  target="_blank" href="//www.mondaymag.com">Monday Magazine</a>
                    </li>
                
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.vicnews.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.vicnews.com/our-team/">Our Team</a></li><li class="menu-item"><a target="_blank" href="https://www.vicnews.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.vicnews.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.vicnews.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.vicnews.com/./local-news/">Victoria News</a></li><li class="menu-item"><a target="_blank" href="https://www.vicnews.com/weather/">Victoria Weather</a></li><li class="menu-item"><a target="_blank" href="//www.usedvictoria.com/">Victoria Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2021, <a href="#"></a>Victoria News and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>


        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript'>
/* <![CDATA[ */
var wbwvt = {"admin_ajax_url":"https:\/\/www.vicnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/plugins/web-vitals-tracking//views/assets/js/webvitals-0.2.2.js?ver=5.2.9'></script>
<script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.36.65'></script>
<script type='text/javascript' src='https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3'></script>
<script type='text/javascript' src='https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.36.65'></script>
<script type='text/javascript' src='https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.9'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://4rfnv3jdfte8qj2229aqgj4h-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.9'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() {googletag.display('div-gpt-17');gptRefreshSlots.push(17);});
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"e4824da135","applicationID":"96620524","transactionName":"NFVWZ0YCCERXAkxeXQ0fdVBACglZGRJRWVUPVQ==","queueTime":0,"applicationTime":307,"atts":"GBJVEQ4YG0o=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
